New Version/update not working

  • 1
  • Question
  • Updated 1 year ago
  • Answered
I downloaded latest update and had to restart. Then it wouldn't load at all. I then had to remove it and download it again from my account and now it won't scan. It is stuck at 0%. I have no idea what to do next and am somewhat concerned I have no protection - thanks
Photo of equilibra1010

equilibra1010

  • 100 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of TM_Pat

TM_Pat, Official Rep

  • 9,366 Points 5k badge 2x thumb
Hello equilibra1010 and welcome to the Community!

Thank you for letting us know about this problem that you have encountered. Apologies for the inconvenience that this has caused you.

Please follow the steps below to help you resolve the issue.


STEP 1: Disable Trend Micro Security
  • Press the Windows button on your keyboard and letter "R" both at the same time to open the Run console.
  • Once the Run console is open, please type: supporttool
  • Click OK.
  • Doing that will open the Trend Micro Diagnostic Toolkit. Please go to (C) Uninstall and then click on "5. Stop all components".
  • Wait for 2 minutes then exit the toolkit.
Note: Please make sure that Trend Micro Security is no longer running before doing the next steps

STEP 2: Run Permission Tool
Click here to download the tool.


STEP 3: Clear Temporary Files
  • Open the Run console once again. This time, type: %temp%
  • Click OK.
  • Doing that will open your Temp folder. Select all files inside that folder at once by pressing the Windows button on your keyboard and letter "A" both at the same time. Once selected, please delete the files. There are files that might not be deleted. With that, you may simply skip those files

STEP 4: Replicate the Issue
  • Open Trend Micro Security through the bmenu.
  • Initiate another scan to check if the issue still persists.
I hope this helps and we'd love to hear from you soon.

Enjoy the rest of the week!

Trend Micro Home Users Community
Photo of equilibra1010

equilibra1010

  • 100 Points 100 badge 2x thumb
I tried all that. The download Tool stuck halfway through and nothing happened. I had to remove Temp Files manually. Still didn't work. So I removed and did a full reinstall. This time the Scan started but stuck on 38%. So I stopped it and tried again and this time it worked!! I'll let you know if the problem resurfaces - thanks. 
Photo of TM_Pat

TM_Pat, Official Rep

  • 9,366 Points 5k badge 2x thumb
Hello equilibra1010

It's nice to hear that the Trend Micro program is now installed and this time was able to run a scan. Again, apologies for the inconvenience that this has caused you.

Should you have any other concern, please do not hesitate to reach out to us.

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.