New install on the same device made duplicated licencing - Internet Security 2017

  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
After hardware problem we have to install everything on Dell M6800, also Trendmicro but we can not activate it. Today I had half hour try by phone to solve this issue with guy from Your support, without success. On our account with installed licences stays twice the same device. Please remove one and let me know how could use the protetion, why we can not activete it! I loosed many hours to find the solution, but without success. Witing on Your fast feedback. Thanks Tibor
Dell M6800, Win8.1 Professional
Photo of liptai.t

liptai.t

  • 100 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @Tibor, I understand your frustration. 

For you issue, please remove 2 of your Dell M6800 from your MyAccount first. Here's a reference doc for the steps: 
Managing your Trend Micro Account (MyAccount) - refer to "About Your License" of "Removing/Transferring Protection From A Device/Computer"

After removing Dell M6800 from your account, we suggest doing a clean uninstall on your Dell M6800 and then reinstall Internet Security. 
  1. [Hotfix] Uninstalling Trend Micro Security 2017 using the Uninstall Tool
  2. Installing Internet Security 2017
Please let us know if the solution works for you. If you're still encountering the same problem, please provide a description or picture of the situation, we'll assist you soon. Thank you!

Trend Micro Home Users Community
Photo of liptai.t

liptai.t

  • 100 Points 100 badge 2x thumb
Dear Linda, i can not remove 2 of your Dell M6800 from your MyAccount, cause I can nott acces to this page. Any comment? Waiting for Your quick help, Tibor

Photo of liptai.t

liptai.t

  • 100 Points 100 badge 2x thumb
Dear Linda, thanks for replay. I tried the recommendation, but I couldn't connect to http://account.trendmicro.com/, reason it is the site doesn't works, or I have some configuration in by proxy server or firewall what blocks it. I turned off Trendmicro (I have done this try with my notebook, not with M6800) and I tried again but without success. What is Your idea about? Thanks, Best Regards Tibor
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Tibor, sorry that the solution didn't work for you and thank you for providing the information.

According to your screenshot, as you mentioned, it's a possible proxy server or firewall related issue. Could you try the following steps and check if the same symptom occurs:
  1. Turn off your Firewall temporary.

  2. Change your proxy setting to allow the access of  http://account.trendmicro.com/
    Note:I'm afraid that the above settings are not related to Trend Micro Security, we do not have enough knowledge to provide you the detailed steps.

  3. We suspect that your operating system has a unique configuration that prevents the Trend Micro program from communicating with the Trend Micro activation server. We have a support article about your situation that should help you:
    "Not yet activated" error message appears on the Trend Micro main console

If the problem persists after you tried above solution, a picture of the screen for this issue would also be very helpful. Thank you!

Trend Micro Home Users Community
Photo of liptai.t

liptai.t

  • 100 Points 100 badge 2x thumb
Dear Linda, today morning we have done the removing, we could to connect to http://account.trendmicro.com/ with one Android device. Now we are doing the recomended steps. It seems, we could to manage the problem.
Thanks and have a nice day, Tibor
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Tibor, thanks for the feedback!

It seems like that you can install Internet Security on your Dell M6800!  Please feel free to contact us anytime when you need help for Trend Micro products in the future. Thank you and wish you have a great day! :D

Trend Micro Home Users Community