Nearly Constant 100% Disk Usage For Several Days then failure (Trend File MBG.db)

  • 2
  • Problem
  • Updated 4 months ago
  • In Progress
Dell computer (I5 processor with 16GB) Windows 10 Home (64 bit) 
Trend Micro Maximum Security

Trend Micro fails with no screen error. Logo disappears.  I have run "Permission Tool",  " Remnant File Remover Tool", restarted the computer, and reinstalled Trend Micro. I have tried this re-install procedure two times and it still fails. I have run the diagnostic tool (SupportID 1292 (SPN GUID f6d16c6a-a981-4f23-86bb-c73dbc0397c7) I see that disk is running 100% and writing MGB.db. Trend Micro stops running and then I see the program "try" to restart again.

Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
  • frustrated

Posted 5 months ago

  • 2
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Hi charleslehman01

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers, that is only at working hours. I am just a volunteer!
Can you make a screenshot , like this?

This is how it must be after a few minutes after startup.
How many drives you have and do you use AHCI drivers and are they updated.
Hope to here you.

Kind regards,
Tom
Photo of TM_Malik

TM_Malik

  • 9,374 Points 5k badge 2x thumb
Hi charleslehman01,

As what Tom advised, what do you see as your computer's resources on the Task Manager when the Trend Micro program stays temporarily disabled? Sending a screenshot will help us further investigate then compare it when the Trend Micro program is running.

Please also make sure to uninstall any unwanted programs or any other security programs installed on the PC to avoid having further performance issues.

Regards,
Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
after trend micro crashes the CPU and Disk Usage is back to normal.
Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb

Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb

Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb

Photo of TM_Malik

TM_Malik

  • 9,374 Points 5k badge 2x thumb
Hi charleslehman01,

Sorry for experiencing this problem. Please apply the hotfix for this type of issue that you are experiencing.

Feel free to send us updates after applying the hotfix so that we can provide further assistance if needed.

Regards,
Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
I applied the hotfix and Windows Defender Security Center shows that Virus & Threat protection that the status of Trend Micro is "unavailable" and the icon shows a red "X" and "actions needed".
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
See other treat!
(Edited)
Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
I have uninstalled, run the remnant file remover, and reinstalled and no change in system status.
Photo of TM_Pat

TM_Pat, Official Rep

  • 10,286 Points 10k badge 2x thumb
Hello charleslehman01,

Thank you for providing this update. We will endorse this concern to one of our Senior Engineers. We'll send you an email for more details.

Regards,
Pat
Photo of old_10_chiou

old_10_chiou

  • 72 Points
Uninstall can't sovle the porblem completely. This problem continues to repeat after weeks. i can't work normally becasue of this shit. I HAVE already uninstall Trend micro.This similar therad could be found many years ago. This is my first time and last time to use your product. kind... disappoint
Photo of TM_Malik

TM_Malik

  • 9,374 Points 5k badge 2x thumb
Hi old_10_chiou,

Sorry for having this same problem.

Perhaps we can advise further checking and steps for troubleshooting just in case you have the time to do so? Our senior engineers already gathered necessary information to provide solutions, but there will always be a time that this issue maybe caused by other components on the computer as a whole.

Sorry again for the trouble and please feel free to reach out for assistance next time.

Regards,
Photo of old_10_chiou

old_10_chiou

  • 72 Points
one of similar thread i saw, <a href="https://en.community.trendmicro.com/tm_en/topics/nearly-constant-100-disk-usage-for-several-days-on-pc-trend-file-mbg-db" title="Link: https://en.community.trendmicro.com/tm_en/topics/nearly-constant-100-disk-usage-for-several-days-on-pc-trend-file-mbg-db">https://en.community.trendmicro.com/tm_en/topics/nearly-constant-100-disk-usage-for-several-days-on-pc-trend-file-mbg-db</a>

This solution takes weeks to prove it right cause the problem repeats.Maybe I would report situation some time later. MAYBE...



Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
I have found the following same errors over and over in the event viewer system logs.

EventID 26
Application popup: Microsoft Visual C++ Runtime
Library : Runtime Error!

Program: C:\Program Files\Trend Micro\AMSP\coreServiceShell.exe

R6025
pure virtual function call

and then get:

EventID 7034
The Trend Micro Solution Platform service terminated unexpectedly.  It has done this 17 time(s).

Seems to happen every 5-10 minutes and Trend Micro icon goes away and then returns.

Very Strange.

This conversation is no longer open for comments or replies.