My Trend Micro titanium Maximum security shut down by itself when scan.

  • 1
  • Problem
  • Updated 3 months ago
Merged

This conversation has been merged. Please reference the main conversation: Updates on some issues with Scanning and Trend Micro program turning off

My Trend Micro titanium Maximum security shut down by itself when i try to Full/Quick scan. It will stop at 2% when full scan and 42% on Quick scan. I have this problem start from 2 week ago.

I am using ACER laptop
Windows 7 64 bit
Trend micro titanium maximum security. 

Please help me since i cannot even scan my laptop or pc.
Photo of mrkidz.designarc

mrkidz.designarc

  • 144 Points 100 badge 2x thumb
  • sad and angry

Posted 3 months ago

  • 1
Photo of Max Slo

Max Slo, Champion

  • 8,104 Points 5k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

Hello mrkids,
how are You? :)

1- Please, check that your TM solution is up-to-date (12.0.1226).
If not, please plan an update downloading updated version FROM HERE.

2- If scan stuck and Your TM solution is updated yet, please, check at THIS SUPPORT PAGE.

3- Please, check also there is not another AV solution that may be conflicting with TM product. 

Let us know if further help will be needed. 
Photo of mrkidz.designarc

mrkidz.designarc

  • 144 Points 100 badge 2x thumb
Hi Max Slo.

Im fine thank you. Thank you for the great feedback. I am really grateful for it.

However. none of the solution above work for me. I don't even know what to do with this antivirus anymore. And yes my version of TM is the latest version. I have tried to uninstall a few latest software that i recently install and restart the laptop. Yet it is still the same. No change.
Photo of Max Slo

Max Slo, Champion

  • 8,104 Points 5k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

I have simple questions again.

Are you scanning an SSD volume? (In this case please check if 'file indexing' is properly enabled in the properties of that disk, as per image attached, it is the last bottom flag). If not, please, enable it and try again.

Can you simply start a Custom Scan on a small folder, do it properly complete or stuck anyway? 

Can you please select the TM icon on tray, EXIT the software, open it again (no double click, but right click, 'run as administrator' when you will open it again) and try a quick scan. 

Did you try to deinstall TM, run the REMNANT FILE REMOVER TOOL and install again?

(Edited)

This conversation is no longer open for comments or replies.