My protection keeps shutting down.

  • 1
  • Problem
  • Updated 3 months ago
I have 2 active subscriptions to TrendMicro Maximum Security 2019, and two computers running Windows 7 Pro  suddenly lost protection and displayed a message that I need to enter a valid serial number.  One is a Dell mini tower 64 bit and the other is a Lenovo 32 bit.  The Dell computer :  I retrieved the serial number and when I returned to that computer, the error maessage was gone and the protection was active.  On the Lenovo again, while I was away from my desk, the protection shut down and displayed the invalid serial number message.  I had to reboot this computer to restart my protection.  Both computers are on the same account.  This is VERY DISTURBING, because if my protection shuts down and I am not physically present to restart it, I am vulnerable to attack.  This is a new problem.  It has never happened before.  Please help me to fix it, or I will have to close my accounts and purchase protection from someone else.
Photo of leehearn

leehearn

  • 70 Points

Posted 3 months ago

  • 1
Photo of TM_Cha

TM_Cha, Employee

  • 1,844 Points 1k badge 2x thumb
Hi, leehearn

Sorry to hear about this experience. We are already aware of this issue and has already been resolved. Please try the following steps on your Lenovo:

1. Open Trend Micro Diagnostic Toolkit
2. Go to (C) Uninstall tab
3. Click Stop All Components
4. Click the (2) Delete Now and (3) Delete Now buttons
5. Click Start All Components
6. Open the Main Console of your Trend Micro program 
7. Enter your Serial Number under Subscription Information

Let me know how it goes.

~Cha

This conversation is no longer open for comments or replies.