my email account shows "the connection to server is encrypted". when i use the account it crashes. How do I fix it?

  • 1
  • Problem
  • Updated 2 years ago
  • In Progress
the message came from" digicert baltimore root"". Has it blocked me because I use trend?
Photo of gandldrummond


  • 120 Points 100 badge 2x thumb
  • Frusted

Posted 2 years ago

  • 1
Photo of gandldrummond


  • 120 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled I lost my page. I was asking for help with my email account being encrypted.

digicert baltimore root sent me a msg saying the connection to server is encrypted. The account crashes when i send a msge or read one. Have to restart computer so I can close.
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,802 Points 10k badge 2x thumb
Thanks for contacting us here! I understand that your email service crashed when you were trying to send/receive an email.

To isolate to verify if Maximum Security is causing this Service Crashes issue, please check if the problem continues after you temporarily disable Maximum Security. Here's an online help doc for the steps:
Disabling or enabling your Trend Micro Security software
Note: don't forget to follow "Enabling Trend Micro Program" section to turn on Maximum Security after you checked.

If after disabling Maximum Security, the service crash is resolved, please provide some detail on what is happening (e.g. the email service's name and web portal, actions taken before this issue, a screenshot of the error message that you're seeing etc.), and we'll investigate further in our lab. 

If disabling Maximum Security was not helpful, we suggest you contact the email service provider directly to report this issue.

Trend Micro Home Users Community