My AMSP folder has increased to 129GB and is taking up all my hard drive. How do I solve this problem.

  • 2
  • Question
  • Updated 2 years ago
  • Answered
Using Windows Vista and Trend Maximum Security
Photo of green47

green47

  • 120 Points 100 badge 2x thumb

Posted 2 years ago

  • 2
Photo of green47

green47

  • 120 Points 100 badge 2x thumb
I have uninstalled and re-installed Trend Maximum Security and that has got the hard drive usage back to normal but will the same problem occur again?
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @green47, thanks for trying our new community!

Yes, the reinstall is a good way to resolve this problem. It's good to hear that the this worked. 

To make sure that the debugging is off to prevent this problem in the future. You can refer to the steps below to manually disable debugging: 

Step1. Stop all Trend Micro Services 
Disabling or enabling your Trend Micro Security software - refer to "Disabling Trend Micro Program"

Step2. Change the setting
a. Go to C: Program Files Trend Micro AMSP. Look for AmspConfig.ini and copy-paste it to your Desktop.
b. Open AmspConfig.ini from Desktop, and look for DebugLogAMSPServiceStart, set it to 0 and then save it.
c. After saving AmspConfig.ini, please copy-paste this AmspConfig.ini from Desktop to AMSP folder.

Step3. Start all Trend Micro Services 
Disabling or enabling your Trend Micro Security software - refer to "Enabling Trend Micro Program"

It's quite a few steps to perform, but please let us know if your question is answered. Thank you!

Trend Micro Home Users Community
Photo of green47

green47

  • 120 Points 100 badge 2x thumb
Settings are fine so fingers crossed! Thanks
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Great! Please do not hesitate to ask questions or report product issues in the community in the future. Thanks!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.