Mobile security is running in the background

  • 1
  • Question
  • Updated 12 months ago
  • Answered
I've recently had an update with the Mobile Security app on my Android phone and it always shows me this notification that says "Mobile Security is running in the background." I've tried disabling notifications, blocking it from appearing on top of other apps, and it never goes away. All I can do is put it on snooze for a couple of hours and it comes back on. Is there a way to permanently disable this from appearing again?
Photo of wez.debono

wez.debono

  • 180 Points 100 badge 2x thumb
  • confused

Posted 2 years ago

  • 1
Photo of TM_Ian

TM_Ian, Employee

  • 5,242 Points 5k badge 2x thumb
Hi @wez.debono and welcome to the community!

Thank you for posting your concern here.

To disable the Trend Micro notification, please follow the steps below:

Step 1: Open the Trend Micro Mobile Security app.
Step 2: Tap the 3 dots at the top right and select Settings.
Step 3: Scroll down and uncheck the option to "Display the app icon on the status bar".

We hope this helps. Let us know if you have further concerns.

Have a great day! :)

Trend Micro Home Users Community
Photo of wez.debono

wez.debono

  • 180 Points 100 badge 2x thumb
Hello!
Thanks for your response, I've just unchecked the box and the icon is still showing up on the status bar.
Photo of TM_Ian

TM_Ian, Employee

  • 5,242 Points 5k badge 2x thumb
Thank you for the response.

Can you please go to your device's Settings? Once there, go to Notifications. Check what is setup for Mobile Security.

We'll wait for your updates! :)

Trend Micro Home Users Community
Photo of wez.debono

wez.debono

  • 180 Points 100 badge 2x thumb
Hello,
So now I've gone into my phone's settings and have switched off all notifications for Mobile Security.
It's still showing up.
(Edited)
Photo of TM_Victor

TM_Victor, Employee

  • 4,942 Points 4k badge 2x thumb
Hi wez.debono,

Do you mind checking the Trend Micro mobile app?

To check the version, 

1. Open the Trend Micro Mobile Security app.
2. Tap the 3 dots at the top right and select Settings.
3. Scroll down and look for "About and Help" section. Tap the option for About.

The latest version for the mobile app is 9.1.

If it is not the latest version, please update the mobile app using the Google Play store.

Please check the version of the Android OS that you are also using. 

1. Tap on the Settings for your mobile device.
2. Look for About then tap it.
3. Check for the Android version number displayed there (e.g.: Android version 6.0.1).

If the app is updated, then try the following procedures:

1. Shut off the phone, and open it again.
2. Tap on the Settings for your mobile device.
3. Tap on Applications or Apps.
4. Tap on Mobile Security app from the list of installed apps.
5. Tap on Notifications and choose to slide the slider for "Block all".

We hope to hear from you soon.

Thank you and have a great day! :)

Trend Micro Home Users Community
(Edited)
Photo of wez.debono

wez.debono

  • 180 Points 100 badge 2x thumb
Hello,
Yes I've gone and done all that multiple times. It's still there.
I've even deleted it and reinstalled the app and it still appears.
Photo of Jabi

Jabi

  • 7,252 Points 5k badge 2x thumb
Hello wez.debono,

Can you take a screen shot of the settings on your phone for the notification area? 

Sorry for the inconvenience. 

We hope to hear from you soon. 

Thank you and have a great day! :)

Trend Micro Home Users Community
Photo of TM_Ferry

TM_Ferry

  • 2,536 Points 2k badge 2x thumb
Thank you for the screenshot. 

Had you tried restarting your mobile device after changing the notification settings? If not, kindly try restarting your device.

Also, please provide us the brand, model and android version of your mobile device.

Thank you and have a great day! :)

Trend Micro Home Users Community
Photo of wez.debono

wez.debono

  • 180 Points 100 badge 2x thumb
Hello, I have a Google Pixel and its Android version is 8.0.0
Photo of TM_Victor

TM_Victor, Employee

  • 4,942 Points 4k badge 2x thumb
Hi wez.debono,

I have consulted for your concern regarding this issue and we need further information of the exact problem.

Can we ask for screenshots of the issue that you are experiencing?

Please take the screenshot on the affected applications.

Hoping to hear from you soon!

Trend Micro Home Users Community
Photo of wez.debono

wez.debono

  • 180 Points 100 badge 2x thumb
Hello again!
Just letting you know that the issue has now been resolved. I dragged the notification across my screen and saw a gear-shaped icon. I pressed on it and it said 'apps running in the background'. There was a switch that I turned off and it said that I won't receive any more notifications about it anymore. Finally figured it out after all this time!!
Thanks again for all your help anyway, I appreciate the assistance :)
Photo of TM_Ron

TM_Ron

  • 962 Points 500 badge 2x thumb
Hello wez.debono,

Thank you for your updates with this concern.

It is good to know that the issue was resolved already. 

Should you havefurther questions, please let us know so that we can assist you.

Trend Micro Home Users Community
Photo of Mustkass

Mustkass

  • 120 Points 100 badge 2x thumb
Hi

I have the same issue - Mobile Security "notification" does not disappear.
I have also restarted and shut-down'ed the phone.




Settings:



Photo of TM_Kiko

TM_Kiko, Employee

  • 10,442 Points 10k badge 2x thumb
Hello Mustkass ! Welcome to the community!

Will there be any chance that you can locate the Notifications settings on your phone like what wez.debono  has done? Different phones may have a different way of navigating through this option.

We can try to look it for you if we have the same device model here on our end. May we know what is the model of your phone so we can check?

All the best, 

Trend Micro Home Users Community
Photo of Mustkass

Mustkass

  • 120 Points 100 badge 2x thumb
Hey.

That is the first thing I did. I have a OPO 3 (OnePlus One).

Photo of wez.debono

wez.debono

  • 180 Points 100 badge 2x thumb
Hey Mustkass,
Not sure if you've been following the thread but this is how I solved the issue: when you see the notification on your lock screen, there's a gear shaped icon next to the snooze icon. When you touch it, it should lead to a function that allows you to stop seeing that notification altogether.
Photo of Mustkass

Mustkass

  • 120 Points 100 badge 2x thumb
Heya, yes I did follow what helped you out ;) Tried the exact same thing aswell without any change. Tried restarting after that and shut-down->start without any help
Photo of Mustkass

Mustkass

  • 120 Points 100 badge 2x thumb
That Gear (next to snooze) leads to the last screenshot
Photo of TM_Kiko

TM_Kiko, Employee

  • 10,442 Points 10k badge 2x thumb
Hello Mustkass!

I can only try to simulate some other steps that you can try on an Oppo F3,

I opened the Settings, then selected App Management then I selected All Apps then located the Mobile Security app and tapped on it.



                                                         



I then tapped on Notification Manager for more options and got here:





                                                         



Can you try checking this from your end?


I hope this helps.

Trend Micro Home Users Community
Photo of Mustkass

Mustkass

  • 120 Points 100 badge 2x thumb
Thanks for info. I did that aswell, For me (OPO 3) this is: 

I have already turned all notifications off:


I have also already forbid all "draw over apps" etc:

Photo of Mustkass

Mustkass

  • 120 Points 100 badge 2x thumb
Any ideas what I can try? I'm really considering uninstalling Trendmicro because it's silly always having one notification..
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 27,646 Points 20k badge 2x thumb
Hi Mustkass

Uninstall and download the 9.1.2 version i am on and hope that help's!

Kind regards,
Tom
Photo of Mustkass

Mustkass

  • 120 Points 100 badge 2x thumb
Heya

I had already updated to 9.1.2. Tried uninstalling and reinstalling (same newest verision) but with no change - the "mobile Security is running in the background" returned as soon as I logged in with the e-mail account that has my subscription. I removed all notifications for Trendmicro Mobile Security but the notification is still there.. 
Thanks for info still.
Photo of TM_Kiko

TM_Kiko

  • 10,502 Points 10k badge 2x thumb
Hello Mustkass!

We do apologize that you are still having the problem. We will be forwarding this case to our Support Engineers now for further troubleshooting. 
Please expect an email from one of our Supports.

We may need to collect some log files in order check what seems to be happening. It might have been more related with the phone's limitation and as well as the operating system that it is currently running.

We hope that this issue gets resolved as soon as possible.

Trend Micro Home Users Community
Photo of TM_Pat

TM_Pat, Employee

  • 11,326 Points 10k badge 2x thumb
We'll close this thread now. Please create new topic here: https://en.community.trendmicro.com/tm_en/topics/new

This conversation is no longer open for comments or replies.