microsoft sql server 2016 not working or connecting after installing trend mikro

  • 1
  • Problem
  • Updated 8 months ago
  • Acknowledged

after installing trend micro maximum security ,Microsoft SQL server 2016 stops working and not responding. my pc is a Dell Latitude E6420 and runs a windows 10 enterprise 64 bit with latest updates and no other AV program. before Trend micro I had an Avira AV installed and there was no problem. I'm sure this is a problem with trend micro setting. I tested some setting but not affect. I updated Trend micro yesterday and performed a full Scan but it was not useful. it did not find any threat and said: optimization is good.

Photo of milou.baghban

milou.baghban

  • 100 Points 100 badge 2x thumb

Posted 8 months ago

  • 1
Photo of TM_Jaime

TM_Jaime, Employee

  • 240 Points 100 badge 2x thumb
Hi milou.baghban,

Thank you for posting your concern here. Sorrythatyou're running into trouble with our product.

With regards to the issue, just to clarify, the Microsoft SQL server 2016 stops working after the installation of Trend Micro Maximum Security. Is there any error messages you've encountered when you try to open Microsoft SQL? For now, you may try to isolate Maximum Security and see if the program really causes the issue.

Here are the steps:

Disabling or enabling your Trend Micro Security software

After successfully isolating Maximum Security, please try to open Microsoft SQL server 2016 and check if the program runs without any issues.

If disabling the program lets Microsoft SQL Server 2016 works properly. Try to re-enable Maximum Security and do the following steps:
  1. Open Diagnostic Toolkit. On your keyboard, press the Windows Windows Key + R keys. Type in "supporttool", then press OK. This will open the Trend Micro Diagnostic Toolkit.
  2. Select (B) Threats tab and put a check mark on the box besides Pause User Mode Hooking. Click Ok.
  3. Open Microsoft SQL Server 2016. Check if any error persist.
Pleaselet us know if the solution works for you. We'llassist you if you still encounter problems.

Have a great day!

Trend Micro Home Users Community
Photo of milou.baghban

milou.baghban

  • 100 Points 100 badge 2x thumb
Hi, and first of all, thanks for a fast reply!
before i receiving an email alerting a reply, i was trying many things, and finally i found the SQL server agent server Service Disabled. that was the problem and i don't know why and how it happened because it was manually disabled. however the problem was resolved.
Photo of TM_Vin

TM_Vin, Employee

  • 290 Points 250 badge 2x thumb
Hi, milou.baghban!

Thank you for your reply.

It's nice to hear that the solution provided above has helpedyou fixing your concern.

If there’s still an issue we’ll be glad assisting you again.

Thank you!



TrendMicroHome Users Community