MaximumSecurity program blocked message for "g2moutlookaddin64.dll".

  • 1
  • Question
  • Updated 3 months ago
  • Acknowledged
This has been happening for about a month, every time I turn on my computer.  How do I make it so that it believes what I say and doesn't alert me every time I boot up?
Photo of trent

trent

  • 70 Points
  • Frustrated

Posted 11 months ago

  • 1
Photo of TM_Ian

TM_Ian, Employee

  • 5,222 Points 5k badge 2x thumb
Hi @trent and welcome to the community!

Thank you for posting your concern here.

Just to clarify, does this happen the first time you open your PC or only when you open your Microsoft Outlook program?

To inform you, g2moutlookaddin64.dll is a file from your Go-To-Meeting Software. To prevent it from automatically running on startup, please follow the steps below:

Step 1: Press CTRL+Shift+Esc to open Task Manager.
Step 2: Go to Startup tab.
Step 3: Disable the g2moutloookaddin.dll.

After this, restart your PC and check if the pop-up will still appear. 

You may also uninstall that software if you are not using it.

We hope this information helps!

Thank you and have a great day! :)

Trend Micro Home Users Community
Photo of TM_Pat

TM_Pat, Official Rep

  • 9,316 Points 5k badge 2x thumb
We'll close this thread now. Please create new topic here: https://en.community.trendmicro.com/tm_en/topics/new

This conversation is no longer open for comments or replies.