Lost network file access after WCRY patch and SMBv1 disabling

  • 1
  • Question
  • Updated 10 months ago
  • Answered
Hi, I ran the Trend Micro WCRY Simple Patch Validation Tool and disabled SMBv1 as suggested. Now I cannot access my shared files on the network. I went into windows features and turned it on but it had no effect. I've lost access to my shared files from the remote computer. What can I do?

Photo of dbur


  • 120 Points 100 badge 2x thumb
  • sad

Posted 10 months ago

  • 1
Photo of TM_Shella

TM_Shella, Employee

  • 1,890 Points 1k badge 2x thumb

Hi dbur,

Welcome to the community!

SMBv1 is mainly used for providing shared access to files. One possible reason why you were not able to access your shared files is because the connection between your remote computer and your server is outdated. With this, what Windows Server are you using and what is your computer’s operating system?

After enabling SMBv1 from Windows Features, did you restart your computer? If no, please do so then check if you still encounter the same issue.

If it still persists, please check if your registry has also been updated. If SMBv1 has not been enabled from your registry, please try enabling it. You may refer to the link below on how to do so.

How to enable and disable SMBv1, SMBv2, and SMBv3 in Windows and Windows Server

Do let us know if this helps with this concern.

Have a great day!

Trend Micro Home Users Community
Photo of dbur


  • 120 Points 100 badge 2x thumb
Re-installing the SMBv1 with Win 10 features did not work, even after re-boot.

I ran regedit as admin and saw the key was still not set in the registry.  After manually setting the key back to 1 and re-booting it did work again.