Log files créés

  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Bonjour,

Trend micro créé en permance des log files. En moins d'une journée 27 Go de log sont créés. 

J'ai trouvé des réponses à ce problèmes mais cela semble sans effet pour mon cas. J'ai modifié le fichier AmspLogFilter.ini

[LogFilter]
LOG_INFO_TYPE_FRAMEWORK=2
LOG_INFO_TYPE_REGISTRY=2
LOG_INFO_TYPE_CONFIG=2
LOG_INFO_TYPE_NETWORK_CONFIG=2
LOG_INFO_TYPE_PROCESS_SNAPSHOT=2
LOG_INFO_TYPE_SYSTEM_INFORMATION=0
LOG_INFO_TYPE_TREE_INFORMATION=0

; LOG_INFO_TYPE_ENGINE=2
LOG_INFO_TYPE_ENGINE_IAU=0
LOG_INFO_TYPE_ENGINE_SSAPI=0
LOG_INFO_TYPE_ENGINE_DCE=0
LOG_INFO_TYPE_ENGINE_TMUFE_FR=0
LOG_INFO_TYPE_ENGINE_TMUFE_UF=0
LOG_INFO_TYPE_ENGINE_TMUFE_CS=1
LOG_INFO_TYPE_ENGINE_TMUFE_DC=1
LOG_INFO_TYPE_ENGINE_TMFBE=0
LOG_INFO_TYPE_ENGINE_ICRC=0
LOG_INFO_TYPE_ENGINE_TMPROXY=0
LOG_INFO_TYPE_ENGINE_AEGIS=0
LOG_INFO_TYPE_ENGINE_TMSA=0
LOG_INFO_TYPE_ENGINE_TMLCE=0
LOG_INFO_TYPE_ENGINE_TMLES=0
LOG_INFO_TYPE_ENGINE_TMPFW=0
LOG_INFO_TYPE_ENGINE_BP_ADAPTER=1
LOG_INFO_TYPE_ENGINE_WHITELIST=2
LOG_INFO_TYPE_ENGINE_DRE=2
LOG_INFO_TYPE_ENGINE_NCIE=2
LOG_INFO_TYPE_ENGINE_EAGLEEYE_UM=1
LOG_INFO_TYPE_ENGINE_EAGLEEYE_KM=1
LOG_INFO_TYPE_ENGINE_OSPREY_KM=1
LOG_INFO_TYPE_ENGINE_TMUMH=2
LOG_INFO_TYPE_ENGINE_FALCON=2
LOG_INFO_TYPE_ENGINE_TRXHANDLER=2
LOG_INFO_TYPE_SERVICE_STATUS=2
LOG_INFO_TYPE_FOLDER_PATH=2
LOG_INFO_TYPE_FILE_ATTRIBUTE=2
LOG_INFO_TYPE_CONNECTION_STATUS=2
LOG_INFO_TYPE_ENGINE=2
ERROR=2
LOG_INFO_TYPE_SYSTEM_EVENT=2
LOG_INFO_TYPE_DIRTREE_INFORMATION=2

Version :11.1.1045 

D'ou viens le problème ?

Merci de votre réponse
Photo of martine.chartton

martine.chartton

  • 110 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of TM_Kaye

TM_Kaye, Employee

  • 3,274 Points 3k badge 2x thumb
Hello @martine.chartton and welcome to Trend Micro Community!

Apologies for this issue that you are encountering this issue. We are only able to support queries in English. Please reply back using English only so we may help you. 

For support in other languages, please contact our Online Chat. This service is provided through automated machine translation, so please be aware that the quality of translations may vary. 

Thank you and have a wonderful day!

Trend Micro Home Users Community
Photo of martine.chartton

martine.chartton

  • 110 Points 100 badge 2x thumb
Hi,

Trend micro creates log files. 27 Go have been created in only one day. 

I have found answers to this problems but that doesn't work for me. I modified the AmspLogFilter.ini file as follow: 

[LogFilter]
LOG_INFO_TYPE_FRAMEWORK=2
LOG_INFO_TYPE_REGISTRY=2
LOG_INFO_TYPE_CONFIG=2
LOG_INFO_TYPE_NETWORK_CONFIG=2
LOG_INFO_TYPE_PROCESS_SNAPSHOT=2
LOG_INFO_TYPE_SYSTEM_INFORMATION=0
LOG_INFO_TYPE_TREE_INFORMATION=0

; LOG_INFO_TYPE_ENGINE=2
LOG_INFO_TYPE_ENGINE_IAU=0
LOG_INFO_TYPE_ENGINE_SSAPI=0
LOG_INFO_TYPE_ENGINE_DCE=0
LOG_INFO_TYPE_ENGINE_TMUFE_FR=0
LOG_INFO_TYPE_ENGINE_TMUFE_UF=0
LOG_INFO_TYPE_ENGINE_TMUFE_CS=1
LOG_INFO_TYPE_ENGINE_TMUFE_DC=1
LOG_INFO_TYPE_ENGINE_TMFBE=0
LOG_INFO_TYPE_ENGINE_ICRC=0
LOG_INFO_TYPE_ENGINE_TMPROXY=0
LOG_INFO_TYPE_ENGINE_AEGIS=0
LOG_INFO_TYPE_ENGINE_TMSA=0
LOG_INFO_TYPE_ENGINE_TMLCE=0
LOG_INFO_TYPE_ENGINE_TMLES=0
LOG_INFO_TYPE_ENGINE_TMPFW=0
LOG_INFO_TYPE_ENGINE_BP_ADAPTER=1
LOG_INFO_TYPE_ENGINE_WHITELIST=2
LOG_INFO_TYPE_ENGINE_DRE=2
LOG_INFO_TYPE_ENGINE_NCIE=2
LOG_INFO_TYPE_ENGINE_EAGLEEYE_UM=1
LOG_INFO_TYPE_ENGINE_EAGLEEYE_KM=1
LOG_INFO_TYPE_ENGINE_OSPREY_KM=1
LOG_INFO_TYPE_ENGINE_TMUMH=2
LOG_INFO_TYPE_ENGINE_FALCON=2
LOG_INFO_TYPE_ENGINE_TRXHANDLER=2
LOG_INFO_TYPE_SERVICE_STATUS=2
LOG_INFO_TYPE_FOLDER_PATH=2
LOG_INFO_TYPE_FILE_ATTRIBUTE=2
LOG_INFO_TYPE_CONNECTION_STATUS=2
LOG_INFO_TYPE_ENGINE=2
ERROR=2
LOG_INFO_TYPE_SYSTEM_EVENT=2
LOG_INFO_TYPE_DIRTREE_INFORMATION=2

My trend micro version:
Version :11.1.1045 

How can I solve this ?

Thank you for your answer.
Photo of TM_Von

TM_Von, Employee

  • 630 Points 500 badge 2x thumb
Hi martine.chartton,

Can you open "Trend Micro Diagnostic Toolkit" and check under "(A) Debug" if the "Start Collecting Data" is greyed out? Feel free to provide screenshots on this thread.

Thank you and have a wonderful day!

Trend Micro Home Users Community
Photo of martine.chartton

martine.chartton

  • 110 Points 100 badge 2x thumb
Photo of TM_Pat

TM_Pat, Official Rep

  • 6,616 Points 5k badge 2x thumb
Hello martine.chartton!

Thank you for providing this update. To further troubleshoot this issue, please follow the steps  below:

Step 1: Uninstall Trend Micro Security from the Diagnostic Toolkit
  • Once the Diagnostic Toolkit (supporttool) is open go to (C) Uninstall and then click on "1. Uninstall Software". Once the process is done, please restart your computer to apply the changes made.
Step 2: Run the Remnant File Remover Tool
  • Click here to download the tool.
Step 3: Install Trend Micro Security
  • Click here to download the installer.
Note: If the issue still persists, please see the next set of instructions below.
  • Check Task Manager if AMSP_LogServer.exe is running and end the process.
  • Check if Diagnostic Toolkit is still collecting data.
    • Under debug tab, click on “Finish Collecting Data”. Restart computer and check Trend Micro Diagnostic Toolkit again if it’s still collecting data.
  • If the same issue persists, please disable Trend Micro Security from the Diagnostic Toolkit. To do that, simply open the Trend Micro Diagnostic Toolkit and then go to (C) Uninstall and then click on "5. Stop all components".
  • After that, navigate to C:\Program Files\Trend Micro\AMSP and replace the following files:
      • AmspConfig.ini
      • AmspLogFilter.ini
        • Please get the replacement files here.
    • After that, manually delete debug logs. Navigate to C:\Program Files\Trend Micro\AMSP\debug and check the logs with a numeric name, such as 100192001120013 with large size.
    • And then, restart your computer to check if you are still having the same issue.
I hope this helps and we'd love to hear from you soon.

Have a great weekend!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.