Loading Hangup?

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Since installing an upgrade, on request, two days ago, my TM Internet Security appears to be hanging when the computer is turned on.

-- Windows 10 advises that TM IS is "turned off".
-- The toolbar advises that it is "Starting your protection...please wait"
-- The button I have on the desktop to "Open the Main Console" doesn't open anything.

What do I do? Microsoft suggests scanning by "Defender" but I don't know if this complicates TM Internet Security's activities. I want to continue using TM!
Photo of cwperlee

cwperlee

  • 80 Points 75 badge 2x thumb

Posted 1 year ago

  • 1
Photo of woodartisan55

woodartisan55, Champion

  • 6,662 Points 5k badge 2x thumb

This is from a few days ago dealing with the same problem:


woodartisan55

  • 3,266 Points 3k badge 2x thumb



Someone else just had this same problem. I'm not sure that this will help, but I hope so:

https://esupport.trendmicro.com/en-us/home/pages/technical-support/1058376.aspx?_ga=1.159276410.1958...

Scroll down to "enable..." If that doesn't work I'd give Trend Micro a call. Good luck!



  •     
             
  • 442 Points 250 badge 2x thumb






This looks like you're undergoing on a recurring restart due to Trend updates.

You can try the suggestion posted by @woodartisan55 above, and delete the temporary security files of your Trend Micro security here:
Restart required error message appears when updating Trend Micro Security software

If these still fail, please give our Standard Support a call. Thanks!
Photo of cwperlee

cwperlee

  • 80 Points 75 badge 2x thumb
Thanks, I got "Support", and they ended up pulling it all out and reinstalling. I never did learn anything about why it happened. Anyway, I'm whole again, and Mother MS is happy I'm "protected".
Photo of woodartisan55

woodartisan55, Champion

  • 6,662 Points 5k badge 2x thumb
I'm happy that your problem is solved.
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Tim, thank you for the prompt reply.

Hi @cwperlee, thanks for getting back. 

It's nice to hear that everything is back to normal after you reinstalling your program. Please feel free to ask questions or report product issues in the community in the future. Thank you!

Trend Micro Home Users Community