latest upgrade 15.0.1172

  • 1
  • Problem
  • Updated 3 weeks ago
  • Solved
Windows 10 Defender Security Center shows warning "Open Trend Micro Security" since the new 15.0.1172 upgrade was successfully installed.  I restarted computer, of course, and ran a quick scan.  Still the "x" is showing in the Security Window icon in the task bar.
Photo of bandnfodor

bandnfodor

  • 272 Points 250 badge 2x thumb

Posted 4 weeks ago

  • 1
Photo of TM_Mac

TM_Mac, Official Rep

  • 710 Points 500 badge 2x thumb
Hi bandnfodor and welcome to the community!

It could be possible that your Trend Micro program is either outdated or has been disabled that's why you still see the "x". When you click on the Virus and Threat Protection, what comes up?
It would be great if you can send us screenshots of the issue as well.
You may also to refer to this link:
Windows Security Center reports that Trend Micro Security is turned off


^Mac
Photo of bandnfodor

bandnfodor

  • 272 Points 250 badge 2x thumb
In the Security Center it appears that there are two Trend Micro programs listed -- this is since the upgrade yesterday to the 15.0.1172 version
Photo of bandnfodor

bandnfodor

  • 272 Points 250 badge 2x thumb
How do I send a screen shot in this format -- don't see any options.   Bob
Photo of bandnfodor

bandnfodor

  • 272 Points 250 badge 2x thumb
Again, I apologize, but I am new to the community.  Would a comment get my answer to TM_Mac viewed by him or do I need to write my response in a new "reply"?  Bob F
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,362 Points 20k badge 2x thumb
Hi bandnfodor

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers, that is only at working hours. I am just a volunteer!

Taking a screenshot to send to Trend Micro Technical Support
https://esupport.trendmicro.com/en-us/home/pages/technical-support/premium-security/1054118.aspx?_ga...
And reply just here!

Kind regards,
Tom



Photo of bandnfodor

bandnfodor

  • 272 Points 250 badge 2x thumb
In "Comment" or "Reply"  -- as I said, I'm really new, and I didn't see any directions in the tutorial area.  Thanks again.  bob F
Photo of bandnfodor

bandnfodor

  • 272 Points 250 badge 2x thumb
Got it!  Thanks, Tom -- very simple and I learned something new here -- very cool.  Thanks again.  Bob F
Photo of bandnfodor

bandnfodor

  • 272 Points 250 badge 2x thumb
Thanks, Tom.  Very much appreciated.  I will get on this.  Bob F
Photo of bandnfodor

bandnfodor

  • 272 Points 250 badge 2x thumb

Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,362 Points 20k badge 2x thumb
Hi bandnfodor

Do a uninstall , the normal way, after that use this tool:
Using the Trend Micro Remnant File Remover Tool
https://esupport.trendmicro.com/en-us/home/pages/technical-support/maximum-security-2017/1104912.asp...
then reboot and do a new install!
Hope this does the trick.

Kind regards,
Tom


Photo of bandnfodor

bandnfodor

  • 272 Points 250 badge 2x thumb
Thank you, tom E, Champion!  The reinstall with the remover tool worked like a charm.  Here's a screen shot of the current Security Center showing no more multiple programs of the TM.  Thanks again for your excellent support.  Bob F
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,362 Points 20k badge 2x thumb
Hi

Nice, and thanks!
Good luck.

Kind regards,
Tom
Photo of TM_Jan

TM_Jan, Official Rep

  • 110 Points 100 badge 2x thumb
Hi bandnfodor!

Thank you very much for the screenshots that you provided!

We would like to check some details on your computer.  Can you please provide us what exact windows operating system of your computer? 

To know the exact version of your windows operating system, kindly follow the steps below:

1) On your keyboard, press the Windows Windows Key + R keys.
2) In the open fields, type "winver", then press enter. It will open up a window where you can exact see the Windows Version of your computer.

You may provide again a screenshot, so we can check on it.

Regards,
Jan


Photo of bandnfodor

bandnfodor

  • 272 Points 250 badge 2x thumb
Hello TM_Jan:  I have resolved the issue with the reinstall and remover tool that Tom E suggested in an earlier response/post.  Would you still want me to provide the info you requested?  Thanks for your interest in helping me solve my issue.  Bob F
Photo of TM_Pat

TM_Pat, Official Rep

  • 8,234 Points 5k badge 2x thumb
Hello bandnfodor,

Thanks for providing the info that we requested. We really appreciate it.

And it's nice to know that our Community Champion, Tom Emmelot was able to help you resolve the problem. We're looking forward for more interactions like this in our Community.

Cheers!

Pat