Is there a way to disable the constant "website blocked" message?

  • 1
  • Question
  • Updated 3 months ago
  • In Progress
I have the family settings turned on for my children's accounts and since just about every web page in the world has links for social media, which I'm not allowing for them, the "website blocked" message comes up constantly every single time they go to another page. I even turned on Mute mode and that has not done any good.
There is no need for these message to keep popping up.
Photo of millerwilliamrn

millerwilliamrn

  • 70 Points
  • frustrated

Posted 4 months ago

  • 1
Photo of TM_Nick

TM_Nick, Employee

  • 450 Points 250 badge 2x thumb
Hi millerwilliamrn,

Since you configure the Parental Control the "website blocked" will keep on appearing if the website that they try to open falls under the category that you set.

Regards,

Nick
Photo of jojogaon

jojogaon

  • 60 Points
I am having the same issue. There has got to be a way to turn off the notifications but still have the website block harmful websites. Please advise as I am not getting the support needed to get this done.
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,762 Points 10k badge 2x thumb
Hi jojogaon

Do you want that you harmful websites get blocked than you get a warning else use the Protection settings to change that!
Hope this helps.

Kind regards,
Tom
Photo of erza

erza, Official Rep

  • 2,802 Points 2k badge 2x thumb
Hi millerwilliamrnjojogaon,

Can you confirm the browsers you are using?

^erza