Internet Explorer can't find path, folder, file when TM IS 10 protection on

  • 1
  • Question
  • Updated 2 years ago
System recently updated to Windows 10.  Internet Explorer 11 only opens if a disable TM Internet Security v10.  I can re-enable TM once IE is open, however, if I close IE and reopen it, I receive the same error message. Firefox is fine.  I have uninstalled/reinstalled TM and run the Diagnostic Removal Tool.  I then downloaded a new copy of TM v10 and have the same problem.
Photo of David Tursky

David Tursky

  • 340 Points 250 badge 2x thumb

Posted 2 years ago

  • 1
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Thank you for reporting this issue. For your issue, please follow the steps below to apply the update, and see if the issue is solved:
  1. Right-click on the Trend Micro system tray icon at the bottom right corner of your screen.
  2. Click Check for Program Updates, then The About Your Software window will appear and will automatically check for available updates.
  3. On your keyboard, press the Windows Key + R key to open the Run command.
  4. Type "inetcpl.cpl" on the open field, then click OK to open the Internet Properties window.
  5. Select the Advanced tab, and then select Reset.
  6. In the Reset Internet Explorer Settings dialog box, select Reset.
  7. When Internet Explorer finishes applying default settings, select Close
  8. Restart your PC to apply changes.
After restarted, please check if you can open your Internet Explorer successfully and let us know if the solution works for you. If the problem persists, please provide a description or picture of the error message, and we'll be glad to assist you soon. Thank you.

Trend Micro Home Users Community
Photo of David Tursky

David Tursky

  • 340 Points 250 badge 2x thumb
I saw this reply to another question in the forum, but it did not resolve the issue.  At this point, we have rolled back to Windows 7 and run some system cleanup.  We will rerun the Windows 10 upgrade and see if the issue is resolved.  thanks for the reply.
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Thanks for your reply. Please let us know how it goes after upgrading to Window 10. Thank you!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.