I just got the update for Trend Micro and uploaded it. But now can't get YouTube videos to come up

  • 1
  • Problem
  • Updated 6 months ago
  • Not a Problem
I just got the update for Trend Micro and uploaded it. But then I got on YouTube and tried to watch some videos and it won't download them. The circle that spins around just keeps spinning and it tells me to restart my computer if it doesn't start shortly. I tried restarting it 4 times and I still cannot get the videos to come up. I don't know if the new update has anything to do with this,but it's the only thing that has changed.
Photo of melena_s

melena_s

  • 110 Points 100 badge 2x thumb
  • Frustrated

Posted 6 months ago

  • 1
Photo of TM_JK

TM_JK, Employee

  • 2,362 Points 2k badge 2x thumb
Hi melena_s and welcome to the community,

Apologies to hear that you're encountering this issue.

Based on your concern, we need to make sure that the Trend Micro program is the one causing this issue. Please refer to the instructions provided on the link below to disable the Trend Micro program completely and then check afterwards if the same issue persists.

Disabling or enabling your Trend Micro Security software

We will patiently wait for your update regarding this concern. Thank you and have a great day. :)

Trend Micro Home Users Community  
Photo of melena_s

melena_s

  • 110 Points 100 badge 2x thumb
Thanks so much for getting back to me so fast.  I just disabled the Trend Micro program and then went to YouTube to check it out, but the same thing happened..  So I restarted the computer to see if that would make a difference.  But, alas, no it didn't.  So it's probably not Trend Micro.  Now I have to figure out what is causing this.  Thanks again for your help.  At least I know a little more than I did before.  :-D 
Photo of TM_Kiko

TM_Kiko, Employee

  • 10,442 Points 10k badge 2x thumb
Hello melena_s !

Thanks for trying out the troubleshooting step that we have provided.
To help you with this further, can you try using a different browser? If you were using Google Chrome, trying Firefox would be a good idea.

All the best,

Trend Micro Home Users Community
Photo of melena_s

melena_s

  • 110 Points 100 badge 2x thumb
Thanks for the suggestion, but I already use Firefox.  I've got some other ideas I'll try that I got through YouTube.  Have a great day!
Photo of TM_JK

TM_JK, Employee

  • 2,362 Points 2k badge 2x thumb
Hi melena_s,

We understand your decision. Please don't hesitate to post here in the community should you have any other Trend Micro related concerns.

Hope you have a great day.


Trend Micro Home Users Community