I have an older model Ipad and apparently the app is not compatable with this model so I cannot use it.

  • 1
  • Problem
  • Updated 4 months ago
Early model ipad running ios 9.3.5
Photo of tomgray

tomgray

  • 70 Points
  • disappointed

Posted 4 months ago

  • 1
Photo of TM_Ann

TM_Ann, Official Rep

  • 1,310 Points 1k badge 2x thumb
Hello tomgray!   Welcome to to the community, 

May I know the iOS version that you are running on your iPad? By the way, If you are running the version 9.3.5 with  64 -bit you may still install the Trend Micro Mobile Security for iOS. 

You can check this link for the System requirement for Mobile Security for iOS and here is the link about the  Frequently Asked Questions about Mobile Security for iOS version 3.2 and 5.0. 

If you need further assistance about this matter, feel free to reply to this thread.

Regards,

Krizia Ann 
(Edited)

This conversation is no longer open for comments or replies.