I am unable to open Pay Guard with my default browser, Google Chrome. It automatically opens in IE.

  • 1
  • Problem
  • Updated 2 weeks ago
I am unable to open Pay Guard with my default browser, Google Chrome. It automatically opens in IE.
Photo of snsrust

snsrust

  • 90 Points 75 badge 2x thumb

Posted 2 weeks ago

  • 1
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,362 Points 20k badge 2x thumb
Hi snsrust

only the first time, then to Chrome if you make that default.
Check it.

Kind regards,
Tom


Photo of snsrust

snsrust

  • 90 Points 75 badge 2x thumb
I have Chrome set as default in my OS but it's still opening in IE. Is there a setting I'm missing?
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,362 Points 20k badge 2x thumb
Hi snsrust

Dont let you fool you, browser is striped so you dont see good what browser you are on.
Try to switch a few  times in the windows configure menu.
Hope that helps.

Kind regards,
Tom

Photo of snsrust

snsrust

  • 90 Points 75 badge 2x thumb
Did this and still not working. Not a useful product if it doesn't work the way it's supposed to and has just wasted a bunch of time. Will just remove it. Thanks.
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,362 Points 20k badge 2x thumb
Hi snsrust

Did you make the switch and started from the Menu in TM ?
And you cant remove it, it is a new option from the menu!

Kind regards,
Tom

Photo of TM_X

TM_X, Official Rep

  • 6,346 Points 5k badge 2x thumb
Hi snsrust

This is rather odd. Supposedly, Pay Guard opens the default browser you set. On what operating system version your computer is running? Can you also please post a screenshot of your default programs?

^X