I am unable to log into my gmail email in Firefox after I've installed Trend Micro

  • 1
  • Problem
  • Updated 10 months ago
  • In Progress
I'm able to log into my gmail account, however, when I click to go into my email the page never loads using Firefox.  This problem only happened after I installed Trend Micro. This doesn't happen when using Explorer.  All products are updated and newest versions.
Photo of jake.luckie88

jake.luckie88

  • 80 Points 75 badge 2x thumb

Posted 10 months ago

  • 1
Photo of TM_Kiko

TM_Kiko, Employee

  • 10,442 Points 10k badge 2x thumb
Hello jake.luckie88! Welcome to the community!

We understand that you are having troubles with logging in with one of your sites.  Can you help us further check this problem? May we know what happens when you are attempting to login using that browser? Are you receiving any error messages or blocking page?

We are looking forward to your response.

Trend Micro Home Users Community
Photo of jake.luckie88

jake.luckie88

  • 80 Points 75 badge 2x thumb
Hey there, when attempting to log into my email the page just sits on the loading prompt for an extended period of time. Much longer then the duration before I had installed the software.  There had never been any error messages or any indication that the page had been blocked from the software. 

I had left the page open for about 10 minutes and it had finally loaded. I'm afraid to close the tab in fear of a repeat of the above.

Thanks
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,358 Points 20k badge 2x thumb
Hi jake.luckie88

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers. I am just a volunteer.
Can you Disable TM (version?)
Disabling or enabling your Trend Micro Security software
https://esupport.trendmicro.com/en-us/home/pages/technical-support/1058376.aspx
and see of you problem is solved than.
If not look here:
Programs to remove before installing Trend Micro Security
https://esupport.trendmicro.com/en-us/home/pages/technical-support/1061023.aspx
Else ubinstall TM and install again.
Reinstalling the latest version of Trend Micro Security program
https://esupport.trendmicro.com/en-us/home/pages/technical-support/1058995.aspx?_ga=1.147757687.1592...
Hope this helps.

Kind regards,
Tom

This conversation is no longer open for comments or replies.