How to disable Trend Micro Maximum Security from automatically starting when PC boots?

  • 1
  • Question
  • Updated 2 years ago
I'm looking to disable the auto start when I boot into Windows. I'd like to be able to start it when needed, not each time the PC boots.
Photo of cmcgee

cmcgee

  • 210 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Amir

Amir

  • 3,612 Points 3k badge 2x thumb
Hi ,

Why you want disable real time & boot protection ? 

it is very dangerous .

Regards ,
Amir
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Amir, thanks for assisting!

Hi @cmcgee, thanks for trying our new Community!

For your question, as Amir mentioned, it's not advised to disable Trend Micro Security from automatically starting when PC boots. 

If your concern is "it takes time to strat Trend Micro Security", we suggest changing the setting of System Startup feature. Please refer to the help doc below to change Trend Micro Security System Startup option to "Extra Performance", and see if it can improve your startup time.
System Startup feature of Trend Micro Security

Please let us know if your concern has been addressed by us. If not, please do not hesitate to reply in this conversation with a detailed description. Thank you!

Trend Micro Home Users Community
Photo of cmcgee

cmcgee

  • 210 Points 100 badge 2x thumb
I'm looking to disable automatic start up because during Windows booting my laptop auto connects to my offices wireless router managed by Aruba. For some reason my laptop slows to a crawl, where the mouse is responsive but any clicks lag about 45 seconds behind. I essentially need to walk away for a few minutes while everything negotiates. It sometimes does the same when I start up in a public place connecting to their managed wireless router. It may not be the Trend Micro AV, but I do know if it's not installed I dont have the boot lag issue when connecting to routers. 
Photo of Jhja

Jhja

  • 2,658 Points 2k badge 2x thumb
Have you tried this. Go to settings -> other settings. Choose Extra Performance.
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @cmcgee, thanks for the reply.

As @Jhja mentioned, how does your laptop running after you change the setting to "Extra Performance"? Please do let us the result of your verification. Thank you!

Trend Micro Home Users Community
Photo of cmcgee

cmcgee

  • 210 Points 100 badge 2x thumb
Thanks for the tip, however I did have it set for Extra Performace with the same results. 
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @cmcgee, 

Sorry that the solution didn't work for you. Could you change Trend Micro Security System Startup option to "Extra Security" this time and check if the same symptom occurs.

If the problem still persists, you can try to use PC Health Checkup feature to reduce your computer Startup time. Please refer to the link below for detailed steps:
Frequently Asked Questions (FAQs) about PC Health Checkup - refer to "How do I run the PC Health Checkup?"

After performing PC Health Checkup, you can check details of the result. Please see "Reduce Comuter Startup Time" item and click "Make optional improbements". You can optional tick the programs that you seldom use to improve your startup time. 

It's quite a few steps to perform, but please do let us the result of your verification. We'll help you further when we hear back from you. Thank you!

Trend Micro Home Users Community