HIGH CPU usage with Windows 10 1803 (17134.1)

  • 1
  • Problem
  • Updated 6 months ago
  • Solved
Updated to Windows 10 1803 (17134.1) known as April release 2018.  I have an AIO to cool my CPU, and Trend Micro throttles my CPU and makes the fans ramp up and down constantly.  I am finding temperature spikes of up to 15C each time TM causes the CPU to spike high.  The only way to get the fans to quiet down on the CPU cooler and keep my CPU from spiking temperatures is to disable TM.  Then things quiet down.  This isn't just a momentary thing...it is constant.  At times, when I open Task Manager, TM will be using up to 45-50% of my CPU cycles..
Photo of Bob Mento

Bob Mento

  • 202 Points 100 badge 2x thumb

Posted 6 months ago

  • 1
Photo of TM_Phebs

TM_Phebs, Employee

  • 2,486 Points 2k badge 2x thumb
Hello Bob Mento and welcome to the community!

Sorry for the inconvenience, can you please follow the solution provided in the link below: 

Slow PC performance due to high CPU or memory usage of CoreServiceShell.exe

Let me know any update. 
Photo of Bob Mento

Bob Mento

  • 202 Points 100 badge 2x thumb
Sorry but your reply is unreadable.  When I click on it, I get this...
Photo of TM_Phebs

TM_Phebs, Employee

  • 2,486 Points 2k badge 2x thumb
(Edited)
Photo of Bob Mento

Bob Mento

  • 202 Points 100 badge 2x thumb
That was the first thing I did.  Did a reinstall of TM and same issue ensues.
Photo of TM_Phebs

TM_Phebs, Employee

  • 2,486 Points 2k badge 2x thumb
Thank you for the update, can you please provide the information needed below: 

1.     What is the CPU usage ofcoreserviceshell?

2.     Check the trigger when the issue happens:

·        Soonafter PC boot up?

·        Afteropening an app/s?

·        Openingbrowser?

·        Duringidle?

·        Others?

Will be waiting for your response.
(Edited)
Photo of Bob Mento

Bob Mento

  • 202 Points 100 badge 2x thumb
Believe it or not...a new Windows 10 update to 17134.48 solved the issue.  Seems that the original Spring update release (17134.1) caused numerous issues with various hardware and software.  It must have interfered with TM.  Seems much better since I updated.
Photo of TM_Phebs

TM_Phebs, Employee

  • 2,486 Points 2k badge 2x thumb
Thank you for the information Bob Mento, please observe and if in case the issue reoccurs do let us know.

Regards

This conversation is no longer open for comments or replies.