High CPU usage and none of the suggested actions solve the issue

  • 1
  • Problem
  • Updated 2 months ago
Its been months , perhaps a year now that trend micro uses very high CPU on my home PC. I have tried all suggested options available on the forums - installing hotfix, uninstall >> Remove remnants>> Reinstall etc. Nowadays I disable TM when I have to use the PC, which defeats the purpose of having this software.

Trend Micro : 15.0.1231
Windows 10 Home, Version 1803, 64 bit
Photo of vik

vik

  • 70 Points

Posted 2 months ago

  • 1
Photo of TM_Pia

TM_Pia, Employee

  • 2,536 Points 2k badge 2x thumb
Hi vik,

Sorry to hear about your experience.

May I know what hotfix have you installed on your computer? Was it the Ti_150_win_en_LCE_hfb7.1.1021.exe one?

Awaiting for your response.

~Pia
Photo of Amir

Amir

  • 4,602 Points 4k badge 2x thumb
Hi pia,

patch "Ti_150_win_en_LCE_hfb7.1.1021.exe" install automatically install with regular Update?

Thanks ,

Amir
Photo of TM_Kim

TM_Kim, Employee

  • 3,012 Points 3k badge 2x thumb
Hi, Amir.

Trend Micro's hotfix targets a specific cause of a problem or an issue. So if the cause is different, hotfix won't work.

Hi, vik. How's it going?

In case the issue still persists, you can send us a screenshot of your Task Manager showing the level of the CPU Usage and the exact file causing it. You can also try checking your applications and uninstall Potentially Unwanted Apps that might be causing this issue too. Here's how you do it: Uninstalling Potentially Unwanted Applications (PUA).

In case you need more assistance, please let us know immediately. 

- Kim
(Edited)