High CPU and disk usage with Trend Micro

  • 2
  • Problem
  • Updated 6 months ago
  • Acknowledged
It seems this problem just continues to annoy me and everyone. So many posts on the subject, what are you doing about it Mr Trend?
I too have read previous posts and followed instructions in removing and re-installing the software from my PC which runs Windows 10. I have done this at least 3 times now. Its good for a while then the problem returns withing 1 to 2 weeks. And it takes quite a chunk of time to re-run your instructions, its VERY annoying, and might I say NOT commercial!.
Anti Malware Solutions Platform is responsible for at least 25% usually around 30% of processor capacity. It slows the PC down to unacceptable levels.
Please do not respond with the same instructions per previous posts, that is not working! Please, please provide a solution that works permanently before I go to another provider.

Steve
Photo of stephenjc2016

stephenjc2016

  • 120 Points 100 badge 2x thumb

Posted 7 months ago

  • 2
Photo of Max Slo

Max Slo, Champion

  • 9,346 Points 5k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

Hello Stephen, 
how are You?

please, confirm me the exact Windows 10 release (execute 'winver'), and please, can You post a screenshot to check what are the exact services that are using to much resources? Execute the task manager and select process tab. 

Again, can you specify Your hardware details, such as RAM and CPU? 

Thank You! 
Photo of stephenjc2016

stephenjc2016

  • 120 Points 100 badge 2x thumb
Hi Max
- Windows 10 Version 1709 (OS Build 16299.371)
- PC is running AMD A8-4500M at 1.9Ghz, 8GB RAM, 64 Bit OS
- Screenshot attached  
Photo of Max Slo

Max Slo, Champion

  • 9,346 Points 5k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

Thank You Stephen,

1- Open Windows Defender and check that it is properly disabled. Open 'Trend Micro' appears in Defender screen. 
2- Maybe that service is conflicting with another App, did you check AT THIS
3- I know that you reinstalled it several times, but it is important to use the tool to remove remnant file after deinstall and before reinstall. Did You USE IT
Photo of stephenjc2016

stephenjc2016

  • 120 Points 100 badge 2x thumb
1. Windows Defender is off, as instructed on previous posts and re-installs
2.Checked the whole list. None applicable to my set up.
3. Yes, used the tool to remove remnant files.

The instructions on this site are pretty clear and I have followed them exactly.
Yet the problem persists.
So what next?

I am just one of many users frustrated by this merry-go-round
I cannot recommend Trend on this basis, and unless they fix it I will revert to alternative providers. I need to cut my losses on productive time lost to reboots, re-installs, etc. I am sure you understand that. Surely Trend can appreciate it too. Thanks for your input anyway.

regards
Steve
Photo of TM_Phebs

TM_Phebs, Employee

  • 2,486 Points 2k badge 2x thumb
Hello stephenjc2016!

Apologies for all the trouble, we now have a dedicated team investigating this. Can you please provide the needed information below? 

1.     What is the CPU usage ofcoreserviceshell?

2.     Check the trigger when theissue happens:

·        Soonafter PC boot up?

·        Afteropening an app/s?

·        Openingbrowser?

·        Duringidle?

·        Others?

Thank you very much!

Photo of Giuseppe

Giuseppe

  • 150 Points 100 badge 2x thumb
Hi Steve.
My situation, I think, is different despite having found the same problem. Let me explain. I have been a member of the Power User Group for years. As such are one of many beta testers of new versions of T.M. Therefore, I come in possession of new versions to test and remain functioning for a certain time. About ten days before the natural expiration, I found the problem that you denounce. I uninstalled the test version and installed the commercial version by solving, so, that damn problem. That's why at the beginning I defined the different situation. I cannot, therefore, be of use to you under any circumstances.
Ciao
Giuseppe
Photo of TM_Phebs

TM_Phebs, Employee

  • 2,486 Points 2k badge 2x thumb
Thank you for the information Giuseppe!

Regards

This conversation is no longer open for comments or replies.