Green Check Mark no longer appearing ( I want it to)

  • 1
  • Problem
  • Updated 5 months ago
  • Solved
Hi, I am wondering why the green check marks are no longer appearing on links. I am using google chrome and I have the trend micro extension. When I click on the icon, both options are check marked (rate links on web pages, rate links over mouse over). I have had this happen before and I don't know why. Does anyone have a fix for this?


I am on a Windows 10 machine (an hp laptop - Model: 15-BS016DX). I have TrendMicro version 12.0. I have all the most recent Windows 10 updates on my laptop. Please help.
Photo of wrennbahn

wrennbahn

  • 160 Points 100 badge 2x thumb

Posted 5 months ago

  • 1
Photo of TM_Phebs

TM_Phebs, Employee

  • 2,486 Points 2k badge 2x thumb
Hi wrennbahn and welcome to the community!

Please try resetting your Google Chrome browser to resolve the issue. Can you also check if it happens in other browser? 

Will be waiting for your update. Thank you!
Photo of wrennbahn

wrennbahn

  • 160 Points 100 badge 2x thumb
Hi, thank you. It worked, eventually (after a couple of tries and a computer restart).
Photo of TM_Bless

TM_Bless, Employee

  • 250 Points 250 badge 2x thumb
Hello wrennbahn & thank you for your suggestion Max Slo. :)

It's nice to know that everything is working good now. Don't hesitate to inform us if the same issue occurs.

All the best,
Trend Micro Home Users Community
Photo of Max Slo

Max Slo, Champion

  • 8,104 Points 5k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

Try also to delete and set extensione back (extension version is 12.0.0.1236).
Check is Chrome is up to dated (66 major release).

Here it is working good with last Chrome release and obviously, Trend Micro program and Plugin are updated.