Google Chrome is running extremely slow because of Trend Micro...

  • 3
  • Question
  • Updated 6 months ago
  • Answered
This is not the first time this issue has happened over the many years of my using Trend Micro as my internet security software.

Once again, two days ago Google Chrome slowed down to a snails pace. After several hours of searching out a fix for the problem, I realized that the problem is not with Chrome, but with Trend Micro Maximum Security.

If I want to go onto the internet using Chrome, I must disable Trend Micro in order for Chrome to work normally as before. Which leaves me without any security.

Something must have changed in Trend Micro yesterday that is now causing Google Chrome to slow down big-time, but Firefox, I.E., Microsoft Edge are all running just fine as before.

I am running Windows 10 64bit with 8gb' Ram, and very fast internet bandwidth.

What has changed with Trend Micro to cause this issue?
Is there a fix for the problem?
Will there be a fix soon?

Thank you,
Photo of oboyle

oboyle

  • 150 Points 100 badge 2x thumb

Posted 7 months ago

  • 3
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 18,880 Points 10k badge 2x thumb
Hi oboyle,

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers.
Did you have the latest Chrome?
62.0.3202.94 (Officiële build) (64-bits)
Mine runs fine on same con-fig.

Kind regards,
Tom
Photo of JEDS527

JEDS527

  • 60 Points
I do and was sort of forces to change and get rid of my Kaperesky  which works great.  Now I can do other chores while I wit for Trend to load.  Really sucks.  Why don't they have a readily accessible support number.
Photo of TM_Victor

TM_Victor, Employee

  • 4,756 Points 4k badge 2x thumb
Hi oboyle,

We would like to know what is the version of your Google Chrome as @Tom Emmelot has inquired. This would greatly help us to check for possible problems.

Please check as well the version of the Trend Micro program that you have.

We hope to hear from you soon!

Trend Micro Home Users Community
Photo of oboyle

oboyle

  • 150 Points 100 badge 2x thumb
Google Chrome: Version 63.0.3239.84 (Official Build) (64-bit)
Trend Micro Maximum Security: Version: 12.0.1191 (Type: Full version)

Thanks
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 18,880 Points 10k badge 2x thumb
Hi Oboyle,

Can you put off the toolbar in settings Chrome Extents?
Than look what the result is, then turn it on again to see the difference.

Kind regards,
Tom
Photo of bp

bp

  • 92 Points 75 badge 2x thumb
Hi all. I am having the same issue since the last Trend Micro Upgrade. If I disable Trend then everything is fast. Version 63.0.3239.84 (Official Build) (64-bit). Trend Micro Maximum. Win 7 Pro. i7 7700K CPU, 32GB RAM, 512GB Intel P600 SSD, Super fast Cable Internet.
(Edited)
Photo of TM_Kaye

TM_Kaye, Employee

  • 2,440 Points 2k badge 2x thumb
Thank you for providing that information @bp.

I would like to know how slow is the response time of Google Chrome when the Trend Micro program. Some of the effects of having an antivirus program on your computer can caused a little slow performance. For example, when you are trying to search for a certain websites on a search engine, the Trend Micro program will analyze all the results if the links that will be displayed is either malicious or not. Other possible cause of this one is having a conflicting software installed on your computer or other antivirus program.

Please verify and check if you have some conflicting software installed on your computer. Kindly refer to here for reference.

We will be waiting for your response.

Trend Micro Home Users Community
Photo of TM_Victor

TM_Victor, Employee

  • 4,724 Points 4k badge 2x thumb
Hi bp,

I have consulted regarding this case.

Can we ask you to contact our support hotlines regarding this case?

This is to further investigate the concern and provide for a possible resolution.

Here are the contact numbers for the Trend Micro Support lines - Ways to Contact Support

We will be waiting for your response. 

Trend Micro Home Users Community
Photo of oboyle

oboyle

  • 150 Points 100 badge 2x thumb
I do not understand why, but the problem seemed to have fixed itself after about the 4th or 5th day.  Now it seems to be working fine.  I can only assume that either your product updated and fixed it, or that Google Chrome updated and fixed it.

Thank you
Photo of TM_Jabi

TM_Jabi, Employee

  • 7,232 Points 5k badge 2x thumb
Hello oboyle,

It's good to know that everything is fine now. 

Do not hesitate to post again if you have concerns or inquiries. 

Have a wonderful holidays ahead! 

Trend Micro Home Users Community
Photo of lynn

lynn

  • 144 Points 100 badge 2x thumb
Google chrome had another update on 1/4/2018.  As before, I had to uninstall Trend Micro and re-install it to get Google Chrome to run faster.  Just a warning for users and support.  There is a conflict somewhere.    
Photo of TM_JustineM

TM_JustineM, Employee

  • 3,774 Points 3k badge 2x thumb
Hi lynn and welcome to the community.

Apologies for the inconvenience that you are experiencing with our program. For us to lessen the instances that you need to reinstall the program I strongly suggest removing the Trend Micro Toolbar on your Google Chrome when there is another update on Google Chrome and then reinstall the Trend Micro Toolbar and then check if the performance of your Google Chrome browser has changed. You can click on this link for you to easily reinstall the Trend Micro Toolbar.

Enabling the Trend Micro Toolbar on supported browsers

If the performance of the Google Chrome browser did not improve after reinstalling the Trend Micro Toolbar, please let us further investigate by contacting our support on this link

I hope this helps.

Thank you and have a great day!

Trend Micro Home Users Community
Photo of timdecremer

timdecremer

  • 90 Points 75 badge 2x thumb
Hello everyone,

Here the same problem, also on Chrome, version: 63.0.3239.108 (Officiële build) (64-bits)
At startup several seconds delay.
Also at Firefox, startup and loading pages.

With Internet explorer version: 11.0.9600.18837 no problem at all, fast boot and fast page loading.

When disabling Trendmicro, everything is working fast.

*UPDATE, after closing trendmicro manually, and opening it again solved the delay.
Rebooting doesn't solve this issue, as I was wondering for several days why my browser was slow.

Kind regards,
Tim.
(Edited)
Photo of TM_Victor

TM_Victor, Employee

  • 4,564 Points 4k badge 2x thumb
Hi timdecremer,

May we know if everything is now working fine?

Please do let us know if the issue persists.

Have a wonderful week!

Trend Micro Home Users Community
Photo of timdecremer

timdecremer

  • 90 Points 75 badge 2x thumb
Hello Victor,

Yes, all my browers are loading now under 2 seconds.
I am running the latest version of trendmicro. -> 12.0.1191

There was an issue on my firefox browser, procmon of sysinternals revealed this issue. (Cleared the profile folder)
So that was nothing due to trendmicro.

Thanks for your quick response.

Kind regards,
Tim.
Photo of bp

bp

  • 92 Points 75 badge 2x thumb
Hi.

Managed to remove Trend Micro and install Norton's. Running nice and fast now. 
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 17,396 Points 10k badge 2x thumb
Hi,

and now you can wait till your whole system is slow ;)

Kind regards,
Tom
Photo of Max Slo

Max Slo, Champion

  • 6,188 Points 5k badge 2x thumb
Tom,

:)

Anyway, 
nothing strange by my side. 
TM with all enabled does not afflict Chrome in any way, except the first 'learning' use. 
TM is very good in term of performances. 

Chrome Tren Micro extension, option, evaluate the links not immediatly, but just on pointing mouse.
This may get Chrome a little faster on low level computers. 
(Edited)
Photo of bp

bp

  • 92 Points 75 badge 2x thumb
Hi Tom,

Thank you for your comments. Just wondering why it will slow down. So far I have not noticed any difference except for Windows starting up a bit quicker - and also Google Chrome is back to my normal speed.

Regards,

BP
Photo of TM_Kiko

TM_Kiko, Employee

  • 9,768 Points 5k badge 2x thumb
Hello bp, we apologize that you were disappointed with the performance of our program.

We have suggested a different method so we can have this performance issue resolved and further improve our services but, you decided to no longer continue with it. While we are sad to see you go, we are still more than happy to provide help if ever you change your mind and use our products again.

All the best,

Trend Micro Home Users Community
Photo of sloshnmosh1

sloshnmosh1

  • 450 Points 250 badge 2x thumb
I believe the newest version of Chrome for Windows desktop is now using ESET as part of their "Chrome cleanup" software.https://www.eset.com/us/google-chrome/