getting error starting outlook 2007 after installed trend Micro antivirus "Error while unpacking program, code E2. Please report to author.

  • 1
  • Problem
  • Updated 10 months ago
  • Solved
Photo of bob-patti2

bob-patti2

  • 120 Points 100 badge 2x thumb

Posted 10 months ago

  • 1
Photo of TM_Kiko

TM_Kiko, Employee

  • 10,442 Points 10k badge 2x thumb
Hello bob-patti2 ! Welcome to the community!

We understand that you are having troubles with your Outlook program after you have reportedly installed the Trend Micro Security program. Allow me to help you with this.

Can we try to isolate this problem to check if it really is the Trend Micro Security program that is causing this issue? Try finding the the Trend Micro icon on our Task bar (usually, you need to click on the arrow pointing upwards on the lower right part of your screen, aligned with the date and time). Once located, do a right click on the Trend Micro icon and then select Exit.

Once this is done, try opening the Outlook program and see if it launches.

If it does, try opening the Trend Micro console (the one that you open to run scans) then add the Outlook program on the exception lists and see if it will work. Here is a quick guide on how to do so.

Configuring the Exception List of Trend Micro Security software

Also, we can try repairing the Outlook program that you are using. All you need to do is to go to the Programs and Features portions of your computer (Windows Key + R on your keyboard then key in the command appwiz.cpl). Locate the Outlook program and then see if you will have any option to Change. Once prompted, select Repair.

You may also consider upgrading your Outlook program to a more modern version like the 2010 or 2016.

Let us know if this helps.

All the best,

Trend Micro Home Users Community
Photo of bob-patti2

bob-patti2

  • 120 Points 100 badge 2x thumb

Thanks for the quick response, putting Outlook.exe in Trend Micro console exception list fixed the problem, no errors and outlook is working fine.

bob-patti2

Photo of TM_Kiko

TM_Kiko, Employee

  • 10,442 Points 10k badge 2x thumb
Hello!

It is nice to know that everything is working fine now.

Have a wonderful day!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.