Folder Shield set up / configuration does apear to be working / enabled when offered after my upgrade was installed

  • 1
  • Problem
  • Updated 9 months ago
  • Acknowledged
Folder Shield set up / configuration does apear to be working / enabled when offered after my upgrade was installed
Photo of robe1776

robe1776

  • 70 Points

Posted 9 months ago

  • 1
Photo of TM_Pat

TM_Pat, Official Rep

  • 4,856 Points 4k badge 2x thumb
Hi robe1776 and welcome to the Community!

Thank you for letting us know about this issue that you have encountered. Apologies for the inconvenience.

Since you have upgraded the Trend Micro program on your computer, you might need to re-enable the feature again. If Folder Shield is automatically enabled after the upgrade, we suggest that you turn it off then turn it back on. Also, you may wanted to check the list of the protected folders. You may need to add those folders again.

If the issue still persists after you have tried that, please follow the steps below:
  1. Turn off Folder Shield.
  2. Disable Trend Micro Security. Click the Trend Micro Security icon from your system tray then click on "Exit" to temporarily disable the program
  3. Open Trend Micro Security from the Start menu.
  4. Enable Folder Shield again then add a folder (example: Documents, Pictures). You should be able to see the Folder Shield icon on the added folders.
I hope this helps! Should you have any other concern, please do not hesitate to reach out to us

Enjoy the rest of the week!

Trend Micro Home Users Community