Firefox and trend micro conflict

  • 1
  • Problem
  • Updated 3 days ago
  • Solved
I am using maximum security 2018 (12.0.1226) and I have come across an issue with TM and firefox. Everything was working great and firefox was version 61.0.1. Firefox updated to 61.0.2 and all hell broke loose. Everytime I launch firefox the pc hangs or few seconds...same thing is happening when i open a new tab. "trend micro platform solution" goes over 50% cpu usage and pc goes not responding for 5-10sec. I am experiencing the issue on both my pc and the laptop...so its not a one time thing.

Specs:
amd 1700x , 16gb ram , samsung 850 ssd , nvidia 1070ti
Photo of saras_gr

saras_gr

  • 150 Points 100 badge 2x thumb

Posted 7 days ago

  • 1
Photo of saras_gr

saras_gr

  • 150 Points 100 badge 2x thumb
I uninstalled TM with the uninstall tool and reinstalled. Everything seems to be working right
Photo of TM_Ferry

TM_Ferry, Employee

  • 2,486 Points 2k badge 2x thumb
Hi saras_gr,

It's good to know that you were able to perform a clean reinstallation of your Trend Micro program. 

May we know if your computer is now properly running?

Looking forward on your update. Thank you.

Regards,
Ferry
Photo of saras_gr

saras_gr

  • 150 Points 100 badge 2x thumb
Hey TM_ferry ,

Yes after uninstalling TM with your tool and reinstalling it the problem was fixed on both my pc and the laptop. Everything is running properly now.
Photo of TM_Malik

TM_Malik, Employee

  • 8,944 Points 5k badge 2x thumb
That's great, saras_gr! Have a good week!

This conversation is no longer open for comments or replies.