Files in AMSP debug folders fill up C drive

  • 2
  • Problem
  • Updated 1 year ago
  • In Progress
Maximum Security filled up PC with files in Program Files\Trend Micro\AMSP\debug. It started around July 18, but I was not in there doing anything at the time where I might have turned debugging on. (that I remember). All the online help I could find is for Titanium and does not match up well with Maximum security. It would be nice to know how to turn it off and why it started in the first place.
Photo of Brian Davidson

Brian Davidson

  • 130 Points 100 badge 2x thumb

Posted 2 years ago

  • 2
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,842 Points 10k badge 2x thumb
Sorry that you're running into trouble with our product. First of all, you can refer to the steps below to delete the debug data.

For Windows XP
  1. Go to Start > My Computer > Local Disk (C:).
  2. Go to Program Files > Trend Micro > Titanium > Archive.
  3. Delete all the contents of Archive folder.
For Windows Vista and Windows 7
  1. Go to Start > Computer > OS C: or Local Disk (C:).
  2. Go to Program Files > Trend Micro > Titanium > Archive.
  3. Delete all the contents of Archive folder.
For Windows 8/8.1 and Windows 10
  1. Go to Start > File Explorer > This PC > OS C: or Local Disk (C:).
  2. Go to Program Files > Trend Micro > Titanium > Archive.
  3. Delete all the contents of Archive folder.

Secondly, please follow the instruction below to make sure that the debugging is off to prevent this problem in the future. 
  1. Refer to Disabling Trend Micro Program to stop your Maximum Security temporary.
  2. Go to folder C:\Program Files\Trend Micro\AMSP
  3. Locate the file AmspLogFilter.ini, and use a text editor to open it.
  4. Confirm if the setting in your AmspConfig.ini is the same as below. If not, modify to match the values below.
    DebugLogAMSPServiceStart=0 
  5. Refer to Enabling Trend Micro Program to restart your Maximum Security.

It's quite a few steps to perform, but please let us know how it goes. Thank you!
(Edited)
Photo of j_chue

j_chue

  • 60 Points
I have this same issue with Trend Micro Internet Security 11.1.1045

However the folders you mentioned are Read Only and this attribute cannot be changed even when Admin privileges are provided.

I am running Windows 10 ver 1703 
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 18,664 Points 10k badge 2x thumb
Hi j_chue.

If you want to do that TM must be off,
Disabling Trend Micro Program
See of that helps.

Kind regards,
Tom