exception list blocking websites is not working

  • 1
  • Problem
  • Updated 2 weeks ago
  • Acknowledged
I used to use the exception list to block websites like facebook and youtube and stop myself from procrastinating but recently it hasn't been working.
I have restarted chrome and my computer many times and my trend micro extensions are working and signed into the right account but nothing seems to fix this.
Please help! Thanks.
Photo of 4eva

4eva

  • 112 Points 100 badge 2x thumb

Posted 3 weeks ago

  • 1
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,362 Points 20k badge 2x thumb
Hi 4eva

Are you sure you typed the right URL, best way is to copy and paste it in "Websites", and dont forget to set it to "Block" most mistake's are forget the s if https or www.
Look in to that and tell us it worked out.

Kind regards,
Tom


(Edited)
Photo of TM_Joemar

TM_Joemar, Official Rep

  • 720 Points 500 badge 2x thumb
Hello 4eva,

Welcome to the Community.

In case you are having difficulty configuring the Exception List. You may follow the steps on this link:
Configuring the Exception List of Trend Micro Security software

Providing a screenshot of the exception list on your Trend Micro program would help us check what might gone wrong.

Regards,
Joemar
Photo of 4eva

4eva

  • 112 Points 100 badge 2x thumb
Thanks Tom and Joemar for looking into this.

Here is a screenshot (sorry I thought I included it last time). I'm pretty sure the website url is put in correctly since it worked last year for facebook and all I've done since then is change it back and forth from "Block" to "Trust Website". I also thought it was the url at first so I tried multiple variations putting in the www and s in but none of them had any effect even after restarting chrome.

I also updated trend micro yesterday.
.
Photo of TM_Pat

TM_Pat, Official Rep

  • 8,726 Points 5k badge 2x thumb
Hi 4eva,

Can you try to use http instead of https? Like this: http://youtube.com

Let us know if you will still encounter the same issue after doing so.

In addition to this, also try to replicate it on another web browser like Mozilla Firefox and Internet Explorer. Let us know if it will be the same problem on a different browser.

Regards,
Pat
(Edited)
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 23,908 Points 20k badge 2x thumb
Hi

http*://*.facebook.com/*
http*://*.youtube.com/*
Must work!

Kind regards,
Tom
Photo of 4eva

4eva

  • 112 Points 100 badge 2x thumb
Thanks Tom! I got the urls to finally start blocking facebook at least with the urls you gave me however youtube on chrome still does not get blocked.

The popup telling me I blocked this site (youtube) comes up after a bit of a delay (if you compare it to facebook which 90% of the time gets blocked instantly in conjuction  with popup) but I can still browse and watch the videos on youtube without any interference. It seems to be a chrome thing as youtube never gets blocked on chrome but it pretty reliably gets blocked on internet explorer.

(However even on internet explorer both facebook and youtube dont always 100% get blocked i.e. they mostly get blocked but sometimes don't. On chrome as well facebook sometimes gets blocked but not always and youtube never does. Since I updated Java however facebook on chrome and fb and yt on internet explorer seem to be always blocked so the reliability issue of blocking seems to be solved.)

Anyway sorry for the long winded explanation but simply put: the blocking now works except for youtube specifically youtube on chrome which is my main browser. Youtube is blocked on internet explorer and firefox but not on chrome.

To make it even simpler:
Percentage of times website blocked:
Chrome: youtube = 0% of the time blocked, facebook = 99%
Internet explorer: yt and fb = 99%
Firefox: yt and fb = 100%

Percentage popup comes up:
Youtube on chrome: 20% with delay
All other browsers/websites: 100%

Thanks,
Sincerely,
Eva
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 23,908 Points 20k badge 2x thumb
Hi 4eva

Put this also:
http*://*.facebook.com
http*://*.youtube.com

Kind regards,
Tom


Photo of TM_X

TM_X, Official Rep

  • 6,056 Points 5k badge 2x thumb
Hi 4eva

Thanks for isolating the issue. Can you please check what is the version of Chrome are you using? Are you also able to explain how are you accessing Youtube? Is it via Google search or you go directly to the site?

^X