Eleanor Newell_Trend Micro Internet Security_Cant' access settings after system restore

  • 1
  • Problem
  • Updated 3 weeks ago
  • Acknowledged
Eleanor Newell is having a problem with her PC. It was having multiple blue screen errors. In trying to fix. We have done a system restore and now the Internet Security system is not working correctly. It is in the system tray and can be updated and other functions work by right click access. The main console will not load and we have no access to settings of any kind. Can you assist please?
Photo of eleanornewell

eleanornewell

  • 70 Points

Posted 10 months ago

  • 1
Photo of Max Slo

Max Slo, Champion

  • 8,104 Points 5k badge 2x thumb
Hello,

-I'm not a Trend Micro representative, but I like to give you some suggestions- 

1- Can you simply right click and 'Exit' from the system tray TM icon?
Re open it from programs and try again.

2- Main application does not open both double click on system tray icon and or with a single click and selecting 'Open Main Console?' Strange. 

3- Anyway, may happens that after a system restore some programs needs to be reinstalled, due to the 'reset' of some system files, register, and so on...
Please, take care of reinstalling TM using the latest available version, visiting your local Trend Micro website.

4 - :)
(Edited)
Photo of TM_Isi

TM_Isi, Employee

  • 248 Points 100 badge 2x thumb
Hello eleanornewell, welcome to the Community!

In addition to the advice of Max Slo, you may check the link below.

Unable to open Trend Micro Program

For further assistance, please contact our premium technical support team.

Have a good day! :)
Trend Micro Home Users Community
(Edited)
Photo of TM_Pat

TM_Pat, Official Rep

  • 6,616 Points 5k badge 2x thumb
We'll close this thread now. Please create new topic here: https://en.community.trendmicro.com/tm_en/topics/new

This conversation is no longer open for comments or replies.