connecting to update antivirus database not working

  • 1
  • Question
  • Updated 7 months ago
  • In Progress
Hi - For the past 4-5 days on my laptop I receive notices from Maximum Security to "Connect to the Internet" for threat information updates. Even though I have tried this at least 10 times, before and after doing a warm reboot and a cold reboot, it never connects and does not update. I have great internet connectivity at the same time, with email, firefox and other services running just fine.
Any suggestions as to what I could do to force a connection and update?
Photo of William Colmers

William Colmers

  • 100 Points 100 badge 2x thumb

Posted 7 months ago

  • 1
Photo of Max Slo

Max Slo, Champion

  • 9,336 Points 5k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

Hey William, 
How are You?

Please, first of all take a look AT THIS SUPPORT PAGE

:)
(Edited)
Photo of Amir

Amir

  • 3,740 Points 3k badge 2x thumb
Hi,

with diagnotise tools , first stop trend micro services and again start .

or ,  remove trend micro .

scan system with housecall 

download and install latest version trend micro .

http://downloadcenter.trendmicro.com/

Regards ,

Amir
Photo of TM_Victor

TM_Victor, Employee

  • 4,942 Points 4k badge 2x thumb
Hi William Colmers,

May I know the results of the troubleshooting steps provided by @Max Slo and @Amir?

Also, thank you for your responses @Max Slo and @Amir!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.