Computer flashed when it was off. I lifted the lid and it flashed! it wasnt on.

  • 1
  • Problem
  • Updated 2 years ago
  • In Progress
My Hp 64-bit flashed when it was off. And Everytime I do turn it on my settings are changed in windows and google. Browser flashes, new tabs flash and don't go into the site I'm looking for. I'm having issues and HP Support don't help! They did some changes a couple of weeks ago and ever since? Help Me Please! I feel as my home antivirus Protection is being blocked and somethings up.
Photo of apearlian

apearlian

  • 174 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of woodartisan55

woodartisan55, Champion

  • 8,116 Points 5k badge 2x thumb

I've had a similar problem in the past. Have you tried TM's hotfix? It worked for me.

https://esupport.trendmicro.com/en-us/home/pages/technical-support/1115404.aspx?vwd=Hotfix-_-prd=gen...

Photo of TM_Claudia

TM_Claudia, Employee

  • 10,842 Points 10k badge 2x thumb
Hi woodartisan55, thanks for helping!

Hi apearlian, have you open the main console of your Trend Micro Security and perform a Full Scan? If the main console cannot open, please refer to this online help document to perform a HouseCall Scan for your computer: Scanning your computer using Trend Micro HouseCall

You can also try the hotfix which woodartisan55 mentioned.

If the problem still persists, please provide the following information, so I can understand more background and assist you better:

Trend Micro Home Users Community
(Edited)
Photo of apearlian

apearlian

  • 174 Points 100 badge 2x thumb
Thank you so much for the help you all!!! Anything helps!! and I have done both run scan and put in the troubleshooter . It has not flashed it since. I have been changing my password 2-3 times a day since that flash happened when I opened lid.. LOL. It has not changed or flashed for about a day and a half. still runs really slow and tends to keep getting  Oh Snap on my pages. and after reloading, Sometimes get (well, a lot) Error 404 forbidden page when I was just on it.  Running super slow. I don't know whats going on! HP ran a scan and nothing but it was after I permitted them control, that all this started. So I wonder????????? It's not the first time, but not this bad!! After giving them remote access. HP Sucks!!!!
(Edited)
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,842 Points 10k badge 2x thumb
Hi apearlian, glad to know that your computer has stopped flashing. Regarding the slow performance issue and network connection issue, you may try below steps to check your OS system:

  1.  Press Windows key + X key on your keyboard to open Power Menu.
  2.  Select Command Prompt (Admin) to open the Command Prompt window as an administrator.
  3. Type or copy and paste sfc/scannow, then press Enter. Windows Resource Protection will scan your system to see if there's any integrity violation. 

If the OS system scan could not solve your problem, I suggest contacting Microsoft Support for further assistance.

Trend Micro Home Users Community
(Edited)

This conversation is no longer open for comments or replies.