Chrome suddenly makes Trend Anti Virus use 40% CPU & freeze

  • 1
  • Problem
  • Updated 2 months ago
  • In Progress
2hours ago it started that whenever i open chrome, trend anti virus makes my cpu go to 40% and takes ages to open web pages.  All other browsers work fine and if i turn off trend, then chrome works fine.   This has never happened before and chrome is the only browser i use.   windows 10. 
Photo of soprano82uk

soprano82uk

  • 100 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of TM_Malik

TM_Malik, Employee

  • 8,884 Points 5k badge 2x thumb
Welcome to the Home Users Community, soprano82uk.

Sorry for having this issue. Can we ask how much the Trend Micro Antimalware Solution Platform takes on your computer's CPU usage after opening up the Google Chrome browser? You can check that by opening up the Task Manager > see more details > go to Processes tab.

For normal troubleshooting, please uninstall any other security programs or potentially unwanted programs installed on your PC. Also, remove any unfamiliar extensions that you have on your Google Chrome browser. You can also perform the troubleshooting steps here.

Hoping for your response soon. Thank you!
Photo of soprano82uk

soprano82uk

  • 100 Points 100 badge 2x thumb
35-40%  and it stays that way.  Pages take 3 minutes to open.   The only way i can get around it is to close Trend, open chrome, then start Trend. Then it works as normal.   This started for the first time 2 hours ago 
Photo of TM_Malik

TM_Malik, Employee

  • 8,884 Points 5k badge 2x thumb
Thank you for your reply, soprano82uk. Please try doing the steps provided above. Please make sure your Google Chrome is also updated to the latest version. Go to Customize and Control Google Chrome > Help > About Google Chrome.
(Edited)
Photo of jeffzz421

jeffzz421

  • 192 Points 100 badge 2x thumb
hey I had this same issue, I fixed it by doing these two things:
Update win 10
Remove and re install trend micro av
Photo of TM_X

TM_X, Official Rep

  • 2,782 Points 2k badge 2x thumb
Hi soprano82uk

You may also try jeffzz421's suggestion if the steps above didn't work. Thank you for sharing this, jeffzz421. Much appreciated. :)
Photo of jeffzz421

jeffzz421

  • 192 Points 100 badge 2x thumb
No problem, I for one blame Windows lol