Chrome is very slow or unresponsive unless Trend AV+ is closed. Edge(!!) not affected

  • 2
  • Problem
  • Updated 2 years ago
  • In Progress
Google Chrome (Version 51.0.2704.103 m (64-bit)) has, in the last few days, become almost useless on my machine. It times out before it gets anywhere on a 16meg ADSL connection. However, turn off my fully updated (10.0.1265) Trend AV+ and Chrome flies along like it should. Microsoft Edge runs exactly as it should so I've had to use it to do any web work. All other web apps run as they should, it's just Chrome that's useless.

Running an Acer V15 Nitro laptop with Win 10 64 bit, fully updated. NO other software that Trend does not like.
Photo of max.watson

max.watson

  • 102 Points 100 badge 2x thumb
  • rather angry.

Posted 2 years ago

  • 2
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Thank you for reporting this issue here. Per your description, we understand that you're encountering the problem with your Google Chrome. While the issue could be related to Trend Micro Chrome extension, we suggest resetting your Google Chrome first to check if this fixes your issue. You can refer to the link below for detailed steps:
Resetting your web browser for performance and website redirection issues

It's quite a few steps to perform, but please do let us know if it solves your issue. We'll assist you if you still encounter problems. Thank you.

Trend Micro Home Users Community
Photo of max.watson

max.watson

  • 102 Points 100 badge 2x thumb
Sorry for delay but I tried all that and it made no difference but, surprise surprise, one day later something had been up dated and Chrome has been fine till now. Back to being unusably slow unless I turn off the main Trend AV program completely. Disabling your toolbar extension makes no difference. Please do not suggest cleaning and all that again. It is obvious that there is something not talking, Chrome or you or both, and it's causing a clash. Everything is bang up to date. Thanks
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Thanks for your reply. For your situation, first, could you please check the list in the following online doc to make sure if conflict software exists. 
Programs to remove before installing Trend Micro Security (see the "List Of Programs To Remove" section)

Also, the slow performance of Chrome could be due to  background internet traffic from programs that you've installed unknowingly. These programs, commonly called potentially unwanted applications (PUA), are typically bundled with other freeware, and installed as an option most people do not uncheck during installation. Please try the following online solution doc to check and remove any PUAs on your computer:
Uninstalling Potentially Unwanted Application (PUA) 

After the above steps, if the issue still persists,  we suggest you perform a malware scan to check your computer safety by using Trend Micro HouseCall tool. Here's a reference doc for the steps: 
Scanning your computer using Trend Micro HouseCall (For Home Users)

Please let us know if these solutions work for you, and we'll assist you further if the issue continues. Thank you!

Trend Micro Home Users Community
Photo of max.watson

max.watson

  • 102 Points 100 badge 2x thumb
Hello, Right I've done all that and absolutely no problems or unwanted progs were found. BUT Chrome is now working as it should so something has changed as before. However, I'm happy for the mo until it happens again!
thank you
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Thanks for your reply! Good to hear that your Chrome is now working as it should be! We'll assist you and investigate further if you still encounter the same problem. Thank you.

Trend Micro Home Users Community
Photo of tony2362

tony2362

  • 100 Points 100 badge 2x thumb
I have the same problem. I've done multiple fresh installs of windows 10 and it works fine after I install trend micro until it updates then chrome becomes almost unusable unless I go through the settings and uncheck the box that says "Check if programs try to make unauthorized changes to system settings and files that could threaten your security" then everythings works fine if that is unchecked but I'm worried that leaves me vulnerable. I've done all the things above and more. Everything works fine on my laptop that I just upgraded to windows 10 also but was not a fresh install. I've tried uninstalling pretty much every program on my computer even some of the drivers but nothing seems to help except unchecking the box in settings I mentioned. I've also uninstalled and reinstalled multiple times. It always works fine until it updates to the latest version. Never had any problems with windows 7 but had to upgrade to windows 10 before the free deadline.It also seems to effect the rest of my computer some but not as bad. Some program installs or uninstalls take extra long or freeze. I had a steam game do the first time setup thing where it installs direct x and .net stuff or something I forget but it froze up and I tried again after disabling trend micro and it worked fine.
(Edited)
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
We've created a new conversation for your issue to ensure your concerns are addressed in the most timely manner by our support team.

Please reference the new conversation here: Chrome is unusable after installing trend micro updates

This conversation is no longer open for comments or replies.