can't save files

  • 1
  • Problem
  • Updated 3 weeks ago
  • Acknowledged
After I upgraded to Windows 10 I can't save files any more in any program (word, Excel, corel draw...) Everytime I try the Programm stops answering. I tried different Things thinking it is Windows 10, but now it Looks like Trend Micro is blocking this somehow. I tried with msconfic and deactivated all programs. But the trend Micro solution platform can't be deactivated. It's the only Thing left... any ideas what I can do? 
Photo of juersi

juersi

  • 70 Points

Posted 10 months ago

  • 1
Photo of TM_Victor

TM_Victor, Employee

  • 4,890 Points 4k badge 2x thumb
Hi juersi,

I would just like to know if you have also tried to temporary disable your Trend Micro program by using the Trend Micro Diagnostic Toolkit?

If not, please try the procedure on "Disabling or enabling your Trend Micro Security software" and go with option 2 to temporary disable the software.

Trend Micro Home Users Community
Photo of TM_Pat

TM_Pat, Official Rep

  • 6,616 Points 5k badge 2x thumb
We'll close this thread now. Please create new topic here: https://en.community.trendmicro.com/tm_en/topics/new

This conversation is no longer open for comments or replies.