Browser Problem

  • 1
  • Problem
  • Updated 3 months ago
  • Solved
I'm using an older HP pc running Windows 8.1.  I downloaded Firefox as a browser instead of the old Internet Explorer.  Last evening I performed a full scan and went to check "settings" after.  When it came to checking my browser(s), it showed only Internet Explorer and not Firefox, so I could not scan Firefox for security.  How can I add Firefox to this so I can check it for security and why hasn't TM Max picked it up automatically?
Thank you in advance.
Photo of woodartisan55

woodartisan55, Champion

  • 8,472 Points 5k badge 2x thumb

Posted 3 months ago

  • 1
Photo of TM_Ann

TM_Ann, Official Rep

  • 2,180 Points 2k badge 2x thumb
Hi iwoodartisan55,

To further check this, would it be okay to answer the following questions below? 

1. Can you provide a screenshot of the scan result of your Trend Micro ?
2. May we know if you were able to setup your TM toolbar on your Firefox?
3. Have you used your Firefox to browse on the Internet before you run the scan?
4. Have you run a full scan after configuring your Firefox settings? 
5. Please check and provide the version of your Firefox. 


Thank you and we'll be waiting for your response. 
- Ann
(Edited)
Photo of woodartisan55

woodartisan55, Champion

  • 8,472 Points 5k badge 2x thumb
Hi TM_Ann.
No. I cannot give a screenshot unless I perform a full scan (another hour-and-a-half)
Yes.  The TM toolbar is there and I ALWAYS check to see that it is operational when using Firefox.
Yes. I use Firefox as my default browser.
Yes. I have run several full scans after downloading Firefox but it was only yesterday that I went into the further checks for email, browser scans, etc.
I cannot find how to tell you what version of Firefox I'm using.  I've been using it for some months now and it has received updates, so it must be the most updated version.

I just want to be able to scan it with Trend Micro for my personal information protection. Tell me how to include this please.
(Edited)
Photo of TM_Reine

TM_Reine, Employee

  • 2,314 Points 2k badge 2x thumb
Hi woodartisan55,

May I ask when you went to Settings did you clicked on PC Health Checkup and was able to only see Internet Explorer as a listed browser?

Please check if the photo below is the same as what you're seeing on Settings:



By default Internet Explorer is the only browser option on the Settings page.

If you want to scan other browsers you can use the PC Health Checker to clean privacy data on your browsers, to do that please follow the steps below:

1. Open the main console, then click on the Device tab.
2. On PC Health Checkup click the Start button.
3. Wait for the scan to finish then click Show Details.
4. On the listed options, look for Clean Privacy Data then select Make Optional Improvements.
5. A new window will appear, under Web Browsers tick the boxes of the browsers you want to include then click Clean.

- Reine
(Edited)
Photo of woodartisan55

woodartisan55, Champion

  • 8,472 Points 5k badge 2x thumb
Thank you.
I have all the boxes checked on my settings including "hypersensitive".
I followed your instructions above and did the checkup.  Firefox did not show up at all under "web browsers".  Once again, only Internet Explorer.
Is there a way to get Firefox added?
Thanks for your help.
Photo of TM_Cha

TM_Cha, Employee

  • 2,014 Points 2k badge 2x thumb
Hi, woodartisan55

Here's how to check the Firefox version installed on your computer:
1. Click the menu button Fx57Menu 
2. Click Help and select About Firefox. The About Firefox window will appear. The version number is listed underneath the Firefox name. 

Also, please check if the photo below was shown when you select Make Additional Improvements after starting the PC Health Check Up?



Awaiting your response.

~Cha
Photo of woodartisan55

woodartisan55, Champion

  • 8,472 Points 5k badge 2x thumb
Did as you've said.  It showed "Firefox Quantum  68.0  (64 bit)".

As for the screen shot posted, mine shows only Internet Explorer.
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 27,682 Points 20k badge 2x thumb
Hi woodartisan55, Champion

The best way to overcome this problem is to reinstall Firefox, while TM is running. after reinstall do a reboot.

Kind regards,
Tom

Photo of woodartisan55

woodartisan55, Champion

  • 8,472 Points 5k badge 2x thumb
Hi Tom.  TM WAS running when Firefox was installed and I reboot after every download of significance.  I'm just amazed it's not showing as a browser on the TM scan (as pictured above).
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 27,682 Points 20k badge 2x thumb
Hi woodartisan55, Champion

Try this:


Go to : Social network protection While Firefox is not running.

Then Exit TM. (right Click TM icon, exit)
Start Firefox again, start TM again.

Hope this helps.

Kind regards,
Tom


Photo of woodartisan55

woodartisan55, Champion

  • 8,472 Points 5k badge 2x thumb
How do I stop Firefox from running?
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 27,682 Points 20k badge 2x thumb
Hi woodartisan55, Champion

Normal if you close it, But i forgot a line in above comment, so a new text for above.
So If Firefox is not running:
1 Go to : Social network protection and put the slider to off!
2 Then Exit TM. (right Click TM icon, exit)
3 Start Firefox again.
4 Start TM again
5 Put the slider on again
6 reboot Firefox

Hope this will do.

Kind regards,
Tom
Photo of woodartisan55

woodartisan55, Champion

  • 8,472 Points 5k badge 2x thumb
Not working Tom.  I just can't seem to get Firefox "off" and cant click for it to be protected on the social networking page.  getting flustered.
Photo of woodartisan55

woodartisan55, Champion

  • 8,472 Points 5k badge 2x thumb
FINALLY!!!  After a few manipulations and reboots, it's protected.

Thank you all!!
Photo of TM_Iya

TM_Iya, Employee

  • 3,166 Points 3k badge 2x thumb
Hi woodartisan55,

It's great to know that all is good now. 

Let us know if you need any help again in the future.

~Iya

This conversation is no longer open for comments or replies.