Bluetooth

  • 1
  • Problem
  • Updated 9 months ago
  • Solved
I have  Samsung S7 phone it  but it wont automatically connect to the car.  I need to manually connect each time.  This has only happened in the past 2 weeks
Photo of Lyn

Lyn

  • 130 Points 100 badge 2x thumb
  • frustrated

Posted 9 months ago

  • 1
Photo of TM_Jabi

TM_Jabi

  • 7,242 Points 5k badge 2x thumb
Hello Lyn and welcome to the community! 

Does the issue started to happen when you installed the Trend Micro Mobile Security? Have you tried isolating the issue if it is really our app that is causing the issue to happen? 

Have a wonderful day! 

Trend Micro Home User Community
Photo of Lyn

Lyn

  • 130 Points 100 badge 2x thumb
I have had Mobile Security on my phone for ages.  I think it started when there was an upgrade. I have tried everything I can think of. I just want bluetooth to connect automatically when I am in the car, just like it used too.
Photo of TM_Pat

TM_Pat, Official Rep

  • 9,296 Points 5k badge 2x thumb
Hello Lyn,

Thank you for your response.

To further check about this matter, you might have enabled the Just-a-Phone Mode on your Trend Micro Mobile Security. If the said feature is enabled, it will disable features like 3G/4G, Wi-Fi and Bluetooth.

If you would like to keep the said feature on, you may consider checking the battery threshold that you set under Auto Just-a-Phone.

I hope this helps!

Should you have any other concern, please do not hesitate to reach out to us.

Enjoy the rest of the week!

Trend Micro Home Users Community
Photo of Lyn

Lyn

  • 130 Points 100 badge 2x thumb
Thankyou I have done as you suggested and it WORKS.
Photo of TM_JK

TM_JK

  • 2,382 Points 2k badge 2x thumb
Hi Lyn,

Thank you for the update. We are very happy that the issue has been resolved. I will be closing this post now. Please don't hesitate to post here should you have any other concerns in the future.

Trend Micro Home User Community

This conversation is no longer open for comments or replies.