Blocked website addresses in newsletter-- Suggestions?

  • 1
  • Problem
  • Updated 5 days ago
  • Acknowledged
  • (Edited)
I am a newsletter editor and often include web addresses in the letter. When I send the letter the web addresses are blanked out in green--not visible at all despite them showing up as highlighted but readable when I am building the newsletter. I should add that the green strip that shows in the newsletter does work to the link--but no on knows where they are going.  Also even if I turn off the hyperlink and just type in the address to copy and paste it is blocked out.  This is extremely difficult for my readers-- Suggestions?
Photo of susanrose100

susanrose100

  • 110 Points 100 badge 2x thumb

Posted 1 week ago

  • 1
Photo of TM_Pat

TM_Pat, Official Rep

  • 9,316 Points 5k badge 2x thumb
Hello susanrose100,

Did you get complaints from your readers about this?

I believe the only ones who will experience this kind of situation are those who use Trend Micro Security as well since the feature that creates the green highlights on web addresses is a feature in our software called the Trend Micro Toolbar which can only be activated if you have Trend Micro Security installed on your machine.

If possible, we'd like to get a screenshot of your problem so we can also have a look on it.

Regards,
Pat
Photo of susanrose100

susanrose100

  • 110 Points 100 badge 2x thumb
Pat--Well apparently I am the only one who saw the plain green stripe  and blocked addresses ,  I cannot figure out how to forward you a copy of the newsletter or do a screen shot of the pdf file.  When the newsletter was mailed to me and the addresses went from highlighted to blank  I panicked What kind of a newsletter is this ?  Thank you for your help.  If you can explain how to send a screen shot or the newsletter I will. Susan
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,362 Points 20k badge 2x thumb
Hi susanrose100

Taking a screenshot to send to Trend Micro Technical Support
https://esupport.trendmicro.com/en-us/home/pages/technical-support/premium-security/1054118.aspx?_ga...

Kind regards,
Tom

Photo of susanrose100

susanrose100

  • 110 Points 100 badge 2x thumb


It looks like this
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,362 Points 20k badge 2x thumb
Hi susanrose100

In the menu of the Trend Micro Toolbar choose the option hover with mouse and put off the other won. I think the problem is gone?

Kind regards,
Tom





Photo of susanrose100

susanrose100

  • 110 Points 100 badge 2x thumb
Not sure what you are talking about   I don't believe I have the toolbar turned on...
Photo of TM_Pat

TM_Pat, Official Rep

  • 9,316 Points 5k badge 2x thumb
Hi susanrose100,

I borrowed the screenshot that you shared with us. I just want to show you where the Trend Micro Toolbar is on your web browser.



The Trend Micro Toolbar is the highlighted icon as shown on the photo. Click that then click 'Rate links on mouseover'

Let me know how it goes.

Regards,
Pat
(Edited)
Photo of susanrose100

susanrose100

  • 110 Points 100 badge 2x thumb
I think we've got it!!  That seems to help a lot!
Thank you so much,
Susan
Photo of TM_Pat

TM_Pat, Official Rep

  • 9,206 Points 5k badge 2x thumb
You're welcome susanrose100!

Regards,
Pat