blocked connection after update - windows 10

  • 2
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
I have Trend Micro Maximum Security 2017 (version 11.0.1186)
installed on a dell Vostro 3360 laptop. Following a recent update to Trend Micro, the software that synchronises my activity tracker / running watch (Polar FlowSync - https://www.polar.com) tells me that I no longer have an internet connection - despite the fact that e-mail, web, etc continues to work perfectly. I have tried disabling windows firewall and Trend Micro, and un-installing and re-installing the FlowSyncsoftware, but it has not made any difference.

I get the same problem if I install the FlowSync software on a Windows XP machine. The version of Windows 10 that I have (Microsoft Windows 10 Pro, Version 10.0.14393, Build 14393) is an upgrade from Windows XP. The problem only occurred after the Trend Micro update - could the update have changed a setting somewhere so that FlowSync thinks it is on a XP machine?

Photo of chris.kimble

chris.kimble

  • 140 Points 100 badge 2x thumb

Posted 3 years ago

  • 2
Photo of TM_Claudia

TM_Claudia

  • 10,882 Points 10k badge 2x thumb
Hi chris.kimble, I found a related troubleshooting tip of Polar FlowSync for you. Please refer to the help page of Polar below and give it a try: 
Troubleshooting Polar FlowSync - see "No internet connection" section.

If above solution does not work for you, please add Polar FlowSync to the Exception List of Trend Micro Security and check if the problem solves. You can find the detailed steps on this page. 

Hope it helps!

Trend Micro Home Users Community
(Edited)
Photo of chris.kimble

chris.kimble

  • 140 Points 100 badge 2x thumb

Hello, thanks for the reply.

I have tried these suggestions - Troubleshooting Polar FlowSync suggests disabling windows firewall and any antivirus software, and, if that does not work, un-installing and re-installing the FlowSync software. I have also added Polar FlowSync to the exception list.

There is an additional problem that I had not noticed before. Trend Micro Security is very slow to start, so slow that windows has stated to notify me that my antivirus software is not active. The icon in the notification area is 'greyed-out' and it says something like "Trend Micro Security is starting, please wait".

Photo of TM_Claudia

TM_Claudia

  • 10,882 Points 10k badge 2x thumb
Official Response
Thanks for the update! Does adding Polar FlowSync to the exception list solve your problem?

Regarding the slow activation issue, we have an online article that might address this issue: “Starting your protection” appears from the Trend Micro program

Please give it a try and let me know if the solution works for you. If not, please provide some screenshots of the notifications from Windows and Trend Micro System Tray Icon, so I can understand the certain situation and assist you better. 

Trend Micro Home Users Community
(Edited)
Photo of chris.kimble

chris.kimble

  • 140 Points 100 badge 2x thumb

Thank you, that seems to have solved both problems (Polar FlowSync + slow starting for Trend Micro).  I guess something must have gone wrong during the update.

Thanks again.

Photo of TM_Claudia

TM_Claudia

  • 10,882 Points 10k badge 2x thumb
Glad to know above solution solved your problems! It might be some files of Trend Micro were damaged somehow and affected the Polar FlowSync. Sorry for the inconvenience it has caused. 

If you have other questions or encounter product issues in the future, please do not hesitate to contact us in this community.

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.