blocked connection after update - windows 10

  • 2
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
I have Trend Micro Maximum Security 2017 (version 11.0.1186)
installed on a dell Vostro 3360 laptop. Following a recent update to Trend Micro, the software that synchronises my activity tracker / running watch (Polar FlowSync - tells me that I no longer have an internet connection - despite the fact that e-mail, web, etc continues to work perfectly. I have tried disabling windows firewall and Trend Micro, and un-installing and re-installing the FlowSyncsoftware, but it has not made any difference.

I get the same problem if I install the FlowSync software on a Windows XP machine. The version of Windows 10 that I have (Microsoft Windows 10 Pro, Version 10.0.14393, Build 14393) is an upgrade from Windows XP. The problem only occurred after the Trend Micro update - could the update have changed a setting somewhere so that FlowSync thinks it is on a XP machine?

Photo of chris.kimble


  • 140 Points 100 badge 2x thumb

Posted 1 year ago

  • 2
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,802 Points 10k badge 2x thumb
Official Response
Thanks for the update! Does adding Polar FlowSync to the exception list solve your problem?

Regarding the slow activation issue, we have an online article that might address this issue: “Starting your protection” appears from the Trend Micro program

Please give it a try and let me know if the solution works for you. If not, please provide some screenshots of the notifications from Windows and Trend Micro System Tray Icon, so I can understand the certain situation and assist you better. 

Trend Micro Home Users Community