autoscan does not start at designated time. Why? I am running Windows 10

  • 2
  • Question
  • Updated 1 year ago
  • Answered
Photo of JW6447


  • 70 Points
  • frustrated

Posted 1 year ago

  • 2
Photo of TM_L

TM_L, Official Rep

  • 15,720 Points 10k badge 2x thumb
Thank you very much for being a long-time Trend Micro product user! For your question, are you referring Scheduled Scans does not work at the time you've set? If yes, we have an online support page to help you set up the Scheduled Scans: 
Configuring the Scheduled Scans of Trend Micro Security software

Just a kind reminder that Scheduled scans do not run when your computer is off, have full-screen mode running, on Hibernate mode, on Sleep mode, or if you logged out of Windows OS. If you don't feel secure to keep your computer on, we suggest you lock your computer screen (Press Ctrl key, Alt key, and Delete key at the same time, and then select Lock from the options).

We'll assist you if you still encounter problems. Thank you.

Trend Micro Home Users Community
Photo of paul


  • 180 Points 100 badge 2x thumb
Since the windows update from windows 10 to windows 10 "anniversary" Trend micro scans do not seem to work.
If I launch a quick scan for example the graphic showing a spinning blue circle is displayed, but the scan stays at "0% - Scanning for Trojan horse programs... DEADLINK_NOVIRUS"
If click the pause or stop Icon the window becomes unresponsive. If I leave it over night it is still at 0% the next day.

I have this problem on 2 machines, and upgrading from InternetSecurity 10.0.1288 to 11.0.1158 did not fix the issue.

Is this the same problem?
Photo of TM_L

TM_L, Official Rep

  • 15,720 Points 10k badge 2x thumb
We've created a new conversation for your issue since it's a different problem.

Please reference the new conversation here: scan stays at "0%"