automatic update . . . lost all program. no links, seems to have been totally uninstalled. Had to download and do full reinstall. WTF?

  • 1
  • Problem
  • Updated 2 months ago
  • Acknowledged
Photo of shel

shel

  • 152 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,486 Points 20k badge 2x thumb
Hi

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers, that is only at working hours. I am just a volunteer!

Download the latest 2019 version here:
http://downloadcenter.trendmicro.com/index.php?clk=left_nav&clkval=all_download&regs=NABU

Kind regards,
Tom
Photo of TM_Pat

TM_Pat, Official Rep

  • 10,226 Points 10k badge 2x thumb
Hello shel,

Please do as suggested by Tom Emmelot. If you will encounter issues with the installation, please let us know so we can immediately act on it.

Regards,
Pat
Photo of shel

shel

  • 152 Points 100 badge 2x thumb
Thanks Tom and Pat.
I reinstalled immediately, no problems with that. The annoyance and intrigue was the the program seemed to have completely disappeared from my computer in the middle of a reboot after automatic upgrade. "Self", I said to myself, "self, this is very strange" . . . I'd like to know why so perhaps I can stop it happening again.
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,486 Points 20k badge 2x thumb
Hi shel

Did you a system restore? I have seen that behavior!
Or a big windows update. Windows does a scan for wrong software and make also sometimes mistakes and delete some .dll or other files.
The last updates of MS where on hold after complains from missing files!

Kind regards,
Tom


Photo of shel

shel

  • 152 Points 100 badge 2x thumb
Hi Tom

No, nothing out of the usual as far as I am aware. I note there have been a few subscribers complaining here about exactly the same thing over many months, but I cannot find any defnitive answer from TM, just different suggestions each time. It really is annoying, and will be terminally annoying if it happens again :-)
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,486 Points 20k badge 2x thumb
Hi shel

I think the reason that there is no definitive answer is that even the effect is the same the reason of that is not the same and that is because  there are all different hardware and software on millions of PC's and the are made by all kind of manufactory, that it is working to gather is because they make rules to make things and they must test it before give it to the public, but they test it on 1000 PC's and there are millions , so there are always PC's where it wont work!
I know this because i Beta test and on my PC some beta program's crash but than on my PC only!
So they start looking why and than a update must solve this and i start all over again to see the problem is solved and so on.
If you take a MAC, 1 manufactory 1 software almost no software off third, less they tested it, but that is easy because 1 system so if alright it works on all!!! For that less choice of product,software,expensive. But stable system to work with! (but not my choice) ;)
So on a Window's machine this is normal to happen!

Kind regards,
Tom

(Edited)
Photo of TM_X

TM_X, Official Rep

  • 6,638 Points 5k badge 2x thumb
Hi shel

I have to agree with Tom. There are a lot of factors why this incident happens and we could relate it to environment issue such as outdated operating system, device specification, unstable internet connection, etc. Thank you for raising this, though. We'll pass this on to our developers to further check into this.

^X