Age Of Empires Definitive Edition

  • 1
  • Question
  • Updated 8 months ago
  • In Progress
Hi, I have recently downloaded a game
Age of Empires Definitive Edition (Microsoft) through the Microsoft app store
Problem i'm having may be related to my antiviral software (Trend Micro)
as i have tried everything suggested and the error I get says it could be your antivirus software.

I have tried to ad the game files to the exception list but still not working (maybe i'm doing it wrong)

I hope you can help?
Photo of durringtondesigns

durringtondesigns

  • 70 Points
  • frustrated (with Microsoft)

Posted 8 months ago

  • 1
Photo of Max Slo

Max Slo, Champion

  • 9,346 Points 5k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

Hey durrington,

yes, I'm so sorry but there is an known issue.

Here a possible solution

Follow that to solve, and enjoy the net with your Trend Micro. :)
(Edited)
Photo of TM_Malik

TM_Malik

  • 9,374 Points 5k badge 2x thumb
Welcome to the Community, durringtondesigns!

Thank you as well, Max Slo, for helping out! :)

Can we try and isolate the problem first? We can try disabling the Trend Micro program components using Trend Micro Diagnostic Toolkit and run the game again.

Please press the Windows key (located between the Ctrl and Alt key) and R key on your keyboard to open the Run Command window. Type in "supporttool.exe" and click OK...this will open Trend Micro Diagnostic Toolkit. Go to Uninstall tab and click on Stop All Components.

If the issue persists, that means the issue is not caused by the Trend Micro program. Just in case it worked, please send us a screenshot of the exact error message and we'll try took look into it further. You may then re-enable the Trend Micro program components on the Trend Micro Diagnostic Toolkit and click on "Start All Components".

Feel free to send us your reply. Thank you!

Trend Micro Home Users Community
(Edited)

This conversation is no longer open for comments or replies.