Age of Empires Definitive Edition

  • 1
  • Problem
  • Updated 1 week ago
  • In Progress
Age of Empires Definitive Edition 
The game will not play and I have looked everywhere for the folder with the game in it to allow it. myself and my friends cannot find it and I get the same error message every time I start the game. https://media.discordapp.net/attachments/151164464375267328/429530150456000512/unknown.png?width=832...
Photo of Stropenhagen

Stropenhagen

  • 70 Points

Posted 3 weeks ago

  • 1
Photo of Max Slo

Max Slo

  • 4,288 Points 4k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

Did you try to set in whitelist the game folders?

(Edited)
Photo of TM_Ferry

TM_Ferry, Employee

  • 2,126 Points 2k badge 2x thumb
Hi Stropenhagen,

As Max said, kindly add the whole Age of Empires folder to the exception list of Trend Micro program. You may refer to this link on how to do it:

Configuring the Exception List of Trend Micro Security software

For you to know the location path, kindly right click the shortcut icon on your desktop then click "Open file location".

Please let us know how it goes.

Trend Micro Home Users Community
Photo of Max Slo

Max Slo

  • 4,288 Points 4k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

Here is a possible solution!
(Edited)
Photo of TM_Malik

TM_Malik, Employee

  • 3,900 Points 3k badge 2x thumb
Hi Stropenhagen,

This is a similar case from: Age of Empires.

Can we try and isolate the problem first? We can disabe the Trend Micro program components using Trend Micro Diagnostic Toolkit and run the game again.

Please press the Windows key (located between the Ctrl and Alt key) and R key on your keyboard to open the Run Command window. Type in "supporttool.exe" and click OK...this will open Trend Micro Diagnostic Toolkit. Go to Uninstall tab and click on Stop All Components.

If the issue persists, that means the issue is not caused by the Trend Micro program. Just in case it worked, please send us a screenshot of the exact error message and we'll try took look into it further. You may then re-enable the Trend Micro program components on the Trend Micro Diagnostic Toolkit and click on "Start All Components".

Thanks!

Trend Micro Home Users Community
Photo of dkgmclark

dkgmclark

  • 90 Points 75 badge 2x thumb
Hi,

I uninstalled Trend Micro (doing Beta testing) and the game worked.
I have installed the new beta and the game now crashes with the overlay problem.
I had the folder white listed but it still failed.

Thanks
Photo of TM_Ian

TM_Ian, Employee

  • 3,828 Points 3k badge 2x thumb
For escalation reasons

Please reference the new conversation here: Age of Empires crash when Trend Micro Security is running