After switching from Kapersky to TrendMicro my automatic Windows Update function is blocked. How to I correct this problem in TrendMicro?

  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
After I switched from Kapersky to TrendMicro per Best Buys urging, my automatic Windows Update function is now blocked. How to I correct this problem in TrendMicro? I have a Lenovo AIO, running Widows 10.
Photo of parsonsrs


  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of TM_Pat

TM_Pat, Employee

  • 11,326 Points 10k badge 2x thumb
Hello parsonsrs and welcome to the Community!

Thank you for letting us know about this issue that you encountered. Apologies for the inconvenience.

For us to further check on this matter, kindly follow the steps below.
  • Press and hold the Windows button on your keyboard and letter "R" both at the same time to open the Run console.
  • Once the Run console is open, please type: gpedit.msc
  • Doing that will open the Local Group Policy Editor. On the left pane of the said window, please navigate to: Configuration\Administrative Templates\Windows Components\Windows Update
  • After that, find and double-click Configure Automatic Updates. This is located on the middle part of the window, under "Settings"
  • Doing that will open a small dialogue box. Please tick "Enabled" and then under "Configure automatic updating", please select "Auto download and notify to install". Or you may also select a different option depending on your preference.
I hope this helps! Should you have any other concern, please do not hesitate to reach out to us.

Enjoy the rest of the week!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.