"The linked image cannot be displayed" and a red X now being displayed in Outlook.

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
Co-incident with the installation of TM Maximum Security 2016 my outlook e-mails that contain links to external images bow display the message "The link cannot be displayed..." together with a red X.

Is it TMMS 2016 that is causing this? 
Photo of Deep Insight

Deep Insight

  • 220 Points 100 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 1
Photo of Deep Insight

Deep Insight

  • 220 Points 100 badge 2x thumb
No it isn't.

Having now understood Dirk Gently's opinions about the 'interconnectedness of everything' I have found the answer to this particular annoyance c/o http://www.slipstick.com/problems/picture-placeholders-displaying-outlook-email-messages/

Long and short is that Outlook 2016 uses IE as its internet access 'proxy' so any settings within IE will affect Outlook's behaviour.

Believe it - Microsoft do not recommend IE in Windows 10 and are trying to convince everyone that Edge is the answer, yet their whole Office 2016 suite relies upon IE !!!

Strange but true - and knowing Microsoft, entirely understandable.  ;-(
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,842 Points 10k badge 2x thumb
Thank you for informing us of this issue and glad to hear that you've found a solution to solve this Outlook issue! If you encounter any issue on Trend Micro product in the future, we will do our best to assist you!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.