[beta] Slow start up

  • 1
  • Question
  • Updated 4 months ago
  • In Progress
Trend Maximum Security works well but does anyone else find it slows their computer on start up?
Photo of billcluney

billcluney

  • 82 Points 75 badge 2x thumb

Posted 4 months ago

  • 1
Photo of BikeMe

BikeMe

  • 60 Points
I find the startup time and transition from one screen to another IN the program to be slow, that was the same before the beta, but my laptop starts and wakeups don't seem to have been effected.

On one of my kids laptops, a Yoga 720 with an i5 processor, the non-beta version usually takes over 2 minutes to load to the opening dashboard, while my daughters identical one takes only slightly longer than my laptop...still trying to work out what's happening there.

Do you find it only slows the startup of your computer? or do you feel it has slowed the whole system in use as well?
Photo of TM_Allen

TM_Allen, Employee

  • 172 Points 100 badge 2x thumb
Hi Billcluney and BikeMe,

Thank you for your feedback, as for your concern in slow computer start up. Antivirus software loads a lot of engine and process while starting up machines. and its hard for us to determine the cause of slow computer start up since in every machine environment the antivirus has its own behavior. Example in my machine the start up would took me in less thank 2 min, as for your concern may I know how long would it took to load the entire machine? Have you encounter a system slowdown down on the whole system? 
Photo of richard

richard

  • 70 Points
The only slowdown I find is accessing my email. I currently use Thunderbird and takes 2-3 minutes to actually become usable. It runs fine after that, so I try to keep it open while on computer.
Photo of TM_Dianne

TM_Dianne, Employee

  • 1,104 Points 1k badge 2x thumb
Hi richard,

May I ask if your Thunderbird is a web email client or an installed application? Can you also check on your end if you have the latest beta version? Just open the Trend Micro Beta Main Console, click on human-like icon and then click About the software. It should be 16.0.1087.

Also, we may need to verify if the Trend Micro program is the one causing the issue by temporarily disabling it. Please do so by following the link below:

Disabling or enabling your Trend Micro Security software

Once disabled, please observe if you are still encountering the issue. Thanks!

~Dianne from Beta Team
Photo of richard

richard

  • 70 Points
Hi

I am using an installed up to date version application of Thunderbird. I am also using the latest beta version of Trend Micro Beta 2020.

I have disabled Trend Micro and Thunderbird seemed to load much faster. However, I did notice I am running the 32 bit version on a 64 bit OS. 

Thunderbird at this time does not have a supported 64 bit version ready for launch yet. So I will just say at this time its Thunderbird and not Trend Micro....  
Photo of TM_Gladys

TM_Gladys, Employee

  • 420 Points 250 badge 2x thumb
Hi Richard,

We will take note on this. On the other hand, if ever you are now using a 64 bit version of Thunderbird on your 64 bit OS  and still experienced a slow start up with Trend Micro Security, feel free to let us know. Thank you very much.

~Gladys from Beta Team
Photo of estudio

estudio

  • 60 Points
Si, realentiza el inicio, o sigue trabajando en background demorando otros inicios de aplicacion.

Photo of TM_Dan

TM_Dan, Employee

  • 324 Points 250 badge 2x thumb
Hi estudio,

Good day to you!

With your concern, I would like to ask for the Trend Micro product that you are using and on what version is it right now? In addition to this, to further assist you with your concern. I will send you an email that contains some steps or ways to analyze the possible cause of the issue.

Thank you!

~Dan from Beta Team
Photo of Dick Lewis

Dick Lewis

  • 90 Points 75 badge 2x thumb
Very happy to report, I have experienced no problems with startup speed or anything else.
Beta seems to be running fine.
Photo of kinney

kinney

  • 62 Points
Hi All, 

I am running a custom build with:

Windows 7 64 Bit Service Pack 1,
AMD FX 8350 4.00 GHz.
16 GB Ram
NVIDIA GeForce GT 730
Higher Capacity SATA Drives.

Not really a super machine but, fast nonetheless.

I do however understand a little bit on startups and times, knowing by which programs to keep loading and what not to keep loading thus reducing start up times, and felt my machine handles this Beta Platform better than the previous install.

It has always annoyed me that the last edition and previous would indicate it was starting the software which seemed to take a great deal of time. This platform however appears ready to go right after the desktop loads. Clicking onto the open console button, the Console appears right after the click. Very fast startup of the interface.

My email client is eM Client version 7.2.35595.0 which seems normal upon startup or even a small amount faster. To that end no quirks or crashes on this platform.

Keeping discs in order of fragmentation, errors, and internet tracks, is essential to keeping my machine running in top notch performance. I also run an antivirus scan every Sunday. Scanning is quicker in relation to my previous installed platform.

Thanks-
Edward G. Kinney




Photo of TM_Dianne

TM_Dianne, Employee

  • 1,104 Points 1k badge 2x thumb
Hi kinney,

Thank you for letting us know that this beta version runs smoothly on your machine especially on the startup. Feel free to do a free hand testing and let us know if you notice some bugs/issues on your end. 

Thank you and have a nice day!

~Dianne from Beta