M
Neophyte

Neophyte

 • 

3 Messages

 • 

150 Points

Sun, Dec 13, 2020 3:45 AM

Web pages won't load properly and my location comes up as a different country.

Hi,

Recently my VPN would not turn on so I contacted Trend Micro and the technician who tried to fix the issue was having trouble with it as well so he changed the location settings on my computer to NZ which seemed to fix issue and then he changed it back again to Australia which is correct (I have a Mac OS Version 10.13.6 ), but since then I have trouble with pages loading even though my computer is new and has 16gbytes and also I keep getting ads popping up for New Zealand. I changed my Google location preferences as well as Google thought I was in NZ. I'm disappointed as even though I want to have Virus protection it isnt any good if a webpage takes forever to load if at all.

Responses

Brand User

Legend

 • 

739 Messages

 • 

10.2K Points

9 m ago

Hi melissa.humphries77,

 

Can you try to turn off the Trend Micro Wifi Protection and visit Google? check if it's loading slow. Compare it when Trend Micro Wifi Protection is ON to verify if the performance is the same.

 

As for the ads loading - can you try to clear your browser cache? here's how to do it:

 

Clear cache & cookies

 

- TM_Reine

 

Neophyte

 • 

3 Messages

 • 

150 Points

9 m ago

Thanks for your response, yes if I turn the VPN off the pages load faster.

Brand User
tm_kath

 Superstar

 • 

544 Messages

 • 

7.3K Points

Hi melissahumphries77,

 

Can you also try to turn it back on and check if the issue will still be the same?

 

- TM_Kath